  <!doctype html>

<html lang="en" class="bni articlePage ">
    <head>
        <meta charset="utf-8">
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
				<title>Elrita Bonner Eikenhorst - Orange Leader | Orange Leader</title><link rel="preload" href="https://www.orangeleader.com/wp-content/themes/2021-orange-child/media/img/brand/logo-white-orangeleader.png" as="image" /><link rel="preload" href="https://www.orangeleader.com/wp-content/themes/2021-orange-child/media/img/brand/logo-white-mobile-orangeleader.png" as="image" /><link rel="preload" href="https://www.orangeleader.com/wp-content/themes/2021-bni/media/img/Search_icon-black.png" as="image" /><link rel="preload" href="https://www.orangeleader.com/wp-content/uploads/sites/42/2022/08/Elrita-1.jpg?w=622" as="image" imagesrcset="https://www.orangeleader.com/wp-content/uploads/sites/42/2022/08/Elrita-1.jpg 622w, https://www.orangeleader.com/wp-content/uploads/sites/42/2022/08/Elrita-1.jpg?resize=300,170 300w, https://www.orangeleader.com/wp-content/uploads/sites/42/2022/08/Elrita-1.jpg?resize=618,350 618w" imagesizes="(max-width: 622px) 100vw, 622px" />

        <meta name="viewport" content="width=device-width, initial-scale=1">

        
        <link href="https://www.orangeleader.com/wp-content/themes/2021-bni/style.css?1661180044" as="style">

				        <link href="https://cdn.jsdelivr.net/bxslider/4.2.12/jquery.bxslider.css" rel="stylesheet">
				<link rel="stylesheet" href="https://www.orangeleader.com/wp-content/themes/2021-bni/media/css/normalize.css?1661180044" />
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.orangeleader.com/wp-content/themes/2021-bni/style.css?1661180044" />

        <script defer="defer" src="https://www.orangeleader.com/wp-content/themes/2021-bni/media/js/vendors/modernizr-2.6.2.min.js?1661180044" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>

				<link rel="Shortcut Icon" type="image/ico" href="https://www.orangeleader.com/wp-content/themes/2021-orange-child/media/img/brand/favicon-orangeleader.png">

				
				<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v19.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<link rel="canonical" href="https://www.orangeleader.com/2022/08/23/elrita-bonner-eikenhorst/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Elrita Bonner Eikenhorst - Orange Leader" />
	<meta property="og:description" content="Elrita Bonner Eikenhorst, 89, was born in Carmine, TX, on February 27, 1933, and went home to be with the Lord on August 20, 2022, in Lake Charles, LA. Elrita spent most of her life in Orange, Tx, where she attended Lutcher Stark High School, was a member of the Bengal Guards, and met her [&hellip;]" />
	<meta property="og:url" content="https://www.orangeleader.com/2022/08/23/elrita-bonner-eikenhorst/" />
	<meta property="og:site_name" content="Orange Leader" />
	<meta property="article:published_time" content="2022-08-23T20:55:52+00:00" />
	<meta property="og:image" content="https://www.orangeleader.com/wp-content/uploads/sites/42/2022/08/Elrita-1.jpg" />
	<meta property="og:image:width" content="622" />
	<meta property="og:image:height" content="352" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Orange Leader" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="1 minute" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.orangeleader.com/#website","url":"https://www.orangeleader.com/","name":"Orange Leader","description":"Something for everyone, everyday","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.orangeleader.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.orangeleader.com/2022/08/23/elrita-bonner-eikenhorst/#primaryimage","url":"https://www.orangeleader.com/wp-content/uploads/sites/42/2022/08/Elrita-1.jpg","contentUrl":"https://www.orangeleader.com/wp-content/uploads/sites/42/2022/08/Elrita-1.jpg","width":622,"height":352,"caption":"Elrita Bonner Eikenhorst"},{"@type":"WebPage","@id":"https://www.orangeleader.com/2022/08/23/elrita-bonner-eikenhorst/#webpage","url":"https://www.orangeleader.com/2022/08/23/elrita-bonner-eikenhorst/","name":"Elrita Bonner Eikenhorst - Orange Leader","isPartOf":{"@id":"https://www.orangeleader.com/#website"},"primaryImageOfPage":{"@id":"https://www.orangeleader.com/2022/08/23/elrita-bonner-eikenhorst/#primaryimage"},"datePublished":"2022-08-23T20:55:52+00:00","dateModified":"2022-08-23T20:55:52+00:00","author":{"@id":"https://www.orangeleader.com/#/schema/person/ec16b97190424ac8570a42937a5ab77f"},"breadcrumb":{"@id":"https://www.orangeleader.com/2022/08/23/elrita-bonner-eikenhorst/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.orangeleader.com/2022/08/23/elrita-bonner-eikenhorst/"]}]},{"@type":"BreadcrumbList","@id":"https://www.orangeleader.com/2022/08/23/elrita-bonner-eikenhorst/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.orangeleader.com/"},{"@type":"ListItem","position":2,"name":"Elrita Bonner Eikenhorst"}]},{"@type":"Person","@id":"https://www.orangeleader.com/#/schema/person/ec16b97190424ac8570a42937a5ab77f","name":"Orange Leader","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.orangeleader.com/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/4e6ab21a81c80962ed5fd7e4f468fc46?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/4e6ab21a81c80962ed5fd7e4f468fc46?s=96&d=mm&r=g","caption":"Orange Leader"},"url":"https://www.orangeleader.com/author/orange-leader/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Orange Leader &raquo; Elrita Bonner Eikenhorst Comments Feed" href="https://www.orangeleader.com/2022/08/23/elrita-bonner-eikenhorst/feed/" />
<script type="pmdelayedscript" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.orangeleader.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://www.orangeleader.com/_static/??-eJx9jEsOwjAMBS9Ekgahig3iLKljKoPzUewI5faQHd2wHM2b597VUAbuEcU9xSWMFJAxYdYDVA4Dm2HcAwybKFsQObl/+df98iGCknVuKved8gy1lYxqaisPYjSVQHtDF0nUbVzgJVZ0MNqtE8d5dE83v67eX5flcv4ARLhK+w==' type='text/css' media='all' />
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='all-css-2' href='https://www.orangeleader.com/_static/??-eJyNUMtOxDAM/CFck0qUE+JTUDbxpgbnoToR2r8n7cKhlEpcomRmPJMxfhbg5KR5UnSq6K3O7HLSIXIaOvKAvyXWdwoudtlJ+kylVLFIC5x0hUoWUdxO6LJTqXIsQqDVXq8grJ1pF2G3pR1IuJPnwewDVcilcq+BVpXq/eN75mBQZ4q94vg4GsiLTYHAzSwetd6EDvLY4CfynWqx7gOMGUaM2TfpPjrbhbz1/rZdOYV/W7z1faNmx1ZAcsi6e/y59jOrtfc3sM68xhczTWaczPT0/AWsYrsh' type='text/css' media='all' />
<style id='admin-bar-inline-css'>
#wp-admin-bar-my-sites-search.hide-if-no-js {
	display: none;
}
#wp-admin-bar-my-sites-search label[for="my-sites-search-text"] {
	clip: rect(1px, 1px, 1px, 1px);
	position: absolute !important;
	height: 1px;
	width: 1px;
	overflow: hidden;
}
#wp-admin-bar-my-sites-search {
	height: 38px;
}
#wp-admin-bar-my-sites-search .ab-item {
	height: 34px;
}
#wp-admin-bar-my-sites-search input {
	padding: 0 2px;
	width: 95%;
	width: calc( 100% - 4px );
}
	
</style>
<style id='wp-polls-inline-css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.orangeleader.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<script type="pmdelayedscript" src="https://www.orangeleader.com/_static/??-eJzTLy/QzcxLzilNSS3WzwKiwtLUokoopZebmaeXVayjj0+Rbm5melFiSSpUsX2uraGZmYG5mYGRgVEWAK9XIhY=" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script><script src="https://www.orangeleader.com/wp-content/plugins/trinity-audio/js/the_content-hook-script.js?ver=6.0.1" id="the_content-hook-script-js" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
<script id="the_content-hook-script-js-after" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
console.debug('TRINITY_WP', 'Skip player from rendering', 'is single: 1, is main loop: , is main query: 1', 'TS: 2022-08-24 00:42:32');
</script>
<link rel="https://api.w.org/" href="https://www.orangeleader.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.orangeleader.com/wp-json/wp/v2/posts/93236" /><link rel='shortlink' href='https://www.orangeleader.com/?p=93236' />
<link rel="alternate" type="application/json+oembed" href="https://www.orangeleader.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.orangeleader.com%2F2022%2F08%2F23%2Felrita-bonner-eikenhorst%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.orangeleader.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.orangeleader.com%2F2022%2F08%2F23%2Felrita-bonner-eikenhorst%2F&#038;format=xml" />
<link href="https://trinitymedia.ai/" rel="preconnect" crossorigin="anonymous" />
<link href="https://vd.trinitymedia.ai/" rel="preconnect" crossorigin="anonymous" />
<style>img#wpstats{display:none}</style>
	<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-63292741-1', 'auto');
  ga('send', 'pageview');
</script>
								<script type="text/javascript">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</script>



				<script defer="defer" type="pmdelayedscript" src="https://www.orangeleader.com/wp-content/themes/2021-bni/media/js/colorbox/jquery.colorbox-min.js" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
        <link href="https://www.orangeleader.com/wp-content/themes/2021-bni/media/js/colorbox/colorbox.css" rel="stylesheet">


        <script type="pmdelayedscript" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://gondolagnome.com/v2/0/wgbTXS70ImFIIczPBXEI2s8DOHzc1bef6-WwBTf4KhW3g2UKrWuY0EGsN4QMaMSGqXf5-8IAN44pc8",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;;</script>



                    <!-- DFP Work -->
    
        <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>

        <link rel="stylesheet" type="text/css" href="https://htlbid.com/v3/orangeleader.com/htlbid.css" />
    <script src="https://htlbid.com/v3/orangeleader.com/htlbid.js" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
     
<script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
  window.googletag = window.googletag || {cmd: []};
  window.htlbid = window.htlbid || {};
  htlbid.cmd = htlbid.cmd || [];
  htlbid.cmd.push(function() {
          htlbid.setTargeting('is_testing', 'no');
      });



googletag.cmd.push(function() {

    			googletag.defineSlot('/1613683/ORN-300x250-instory-third', [[300, 250], [1, 1]], 'div-gpt-ad-instory-third').addService(googletag.pubads());
			FEATUREDGALLERY_AD = googletag.defineSlot('/1613683/ORN-300x250-featured_gallery', [300, 250], 'div-gpt-ad-bigblock-featured_gallery').addService(googletag.pubads());
    
        if (!loggedin) {
			googletag.defineSlot('/1613683/ORN-1x1-wall', [1,1], 'div-gpt-ad-one_by_one_wall').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ORN-1x1-2', [1,1], 'div-gpt-ad-extra_one_by_one').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ORN-1x1-3', [1,1], 'div-gpt-ad-extra_oop').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ORN-1x1-4', [1,1], 'div-gpt-ad-extra_one_by_one_two').addService(googletag.pubads());
  } else {
			googletag.defineSlot('/1613683/ORN-sub-1x1-2', [1,1], 'div-gpt-ad-extra_one_by_one').addService(googletag.pubads());
  }
       

    			googletag.defineSlot('/1613683/ORN-300x250-1', [300, 250], 'div-gpt-ad-bigblock-1').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ORN-300x250-2', [300, 250], 'div-gpt-ad-bigblock-2').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ORN-300x250-3', [300, 250], 'div-gpt-ad-bigblock-3').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ORN-300x250-4', [300, 250], 'div-gpt-ad-bigblock-4').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ORN-300x250-5', [300, 250], 'div-gpt-ad-bigblock-5').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ORN-300x250-12', [300, 250], 'div-gpt-ad-bigblock-12').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ORN-300x250-13', [300, 250], 'div-gpt-ad-bigblock-13').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ORN-300x250-18', [300, 250], 'div-gpt-ad-bigblock-18').addService(googletag.pubads());

			googletag.defineSlot('/1613683/ORN-300x600-1', [[300, 600], [160, 600]], 'div-gpt-ad-halfpage-1').addService(googletag.pubads());

      var large_leaderboard_one = googletag
        .defineSlot('/1613683/ORN-970x250-1', [[970, 90], [970, 250], [728, 90], [320, 50]], 'div-gpt-ad-largeleaderboard-one')
        .addService(googletag.pubads());
          var large_leaderboard_four = googletag
        .defineSlot('/1613683/ORN-970x250-4', [[970, 90], [970, 250], [728, 90], [320, 50]], 'div-gpt-ad-largeleaderboard-four')
        .addService(googletag.pubads());

      var leaderboard_mapping = googletag.sizeMapping()
        .addSize([970, 728], [[970, 250], [970, 90], [728, 90]])
        .addSize([320, 240], [320, 50])
        .addSize([0, 0], [])
        .build();

      large_leaderboard_one.defineSizeMapping(leaderboard_mapping);
          large_leaderboard_four.defineSizeMapping(leaderboard_mapping);

  if (!loggedin) {
			googletag.defineOutOfPageSlot('/1613683/ORN-1x1-1', 'div-gpt-ad-screenshift').addService(googletag.pubads());

  } else {
      googletag.defineOutOfPageSlot('/1613683/ORN-sub-1x1-1', 'div-gpt-ad-screenshift').addService(googletag.pubads());
  }


                          googletag.pubads().setTargeting("catname", [ "obituaries",  ]);
                        


          googletag.pubads().setTargeting("pageurl", "/2022/08/23/elrita-bonner-eikenhorst/");
    
    
		googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs()
    googletag.pubads().disableInitialLoad();
    googletag.enableServices();

});


</script>


        
	                  <script defer="defer" type="pmdelayedscript" src="//s.ntv.io/serve/load.js" async data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
      


          </head>
		<body id="articlePage" class="">
        <!--[if lt IE 7]>
            <p class="chromeframe">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> or <a href="http://www.google.com/chromeframe/?redirect=true">activate Google Chrome Frame</a> to improve your experience.</p>
        <![endif]-->
        																<!-- Paste this after your <body> tag. Fill in "ARTICLE_URL" and "CONTENT_ID" --> 
				<script type="pmdelayedscript" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"> 
				(function() { 
					var ARTICLE_URL = 'https://www.orangeleader.com/2022/08/23/elrita-bonner-eikenhorst/'; 
					var CONTENT_ID = ''; // Optional or leave empty 
					document.write( 
						'<scr'+'ipt '+ 
						'src="//survey.g.doubleclick.net/survey?site=_n7bb4n66jk54fvtjyvmqgenemq'+ 
						'&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
						(CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
						'&amp;random='+(new Date).getTime()+ 
						'" type="text/javascript">'+'\x3C/scr'+'ipt>'); 
          })(); 

          jQuery(document).ready(function() { // These functions get called on DOM ready
						if (!loggedin) {
							load_402_show_function();
						}
          });
				</script> 
				

				<div id="" class="undertone">

            <div id="sup_nav" class="sup_nav single">
    <div class="wrapper">
      <div id="logo">
        <a href="https://www.orangeleader.com" class="desktop">
          <img data-perfmatters-preload src="https://www.orangeleader.com/wp-content/themes/2021-orange-child/media/img/brand/logo-white-orangeleader.png" alt="Orange Leader" />
        </a>
        <a href="https://www.orangeleader.com" class="mobile">
          <img data-perfmatters-preload src="https://www.orangeleader.com/wp-content/themes/2021-orange-child/media/img/brand/logo-white-mobile-orangeleader.png" alt="Orange Leader" />
        </a>
      </div>
      <div class="right_items">
        <div class="share_buttons_group">
        <div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-93236" class="share-facebook sd-button share-icon no-text" href="https://www.orangeleader.com/2022/08/23/elrita-bonner-eikenhorst/?share=facebook" target="_blank" title="Click to share on Facebook" ><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-93236" class="share-twitter sd-button share-icon no-text" href="https://www.orangeleader.com/2022/08/23/elrita-bonner-eikenhorst/?share=twitter" target="_blank" title="Click to share on Twitter" ><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="mailto:?subject=%5BShared%20Post%5D%20Elrita%20Bonner%20Eikenhorst&body=https%3A%2F%2Fwww.orangeleader.com%2F2022%2F08%2F23%2Felrita-bonner-eikenhorst%2F&share=email" target="_blank" title="Click to email a link to a friend" data-email-share-error-title="Do you have email set up?" data-email-share-error-text="If you&#039;re having problems sharing via email, you might not have email set up for your browser. You may need to create a new email yourself." data-email-share-nonce="41edd05c78" data-email-share-track-url="https://www.orangeleader.com/2022/08/23/elrita-bonner-eikenhorst/?share=email"><span></span><span class="sharing-screen-reader-text">Click to email a link to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://www.orangeleader.com/2022/08/23/elrita-bonner-eikenhorst/#print" target="_blank" title="Click to print" ><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>        </div>
        <div id="right_items_extra">
        <span id="login_link"></span>
<span id="subscribe_button"><a href="/subscriptions/" class="subscribe">Subscribe</a></span>        </div>
      </div>
    </div>
    <nav role="navigation">
      <div class="wrapper">
        <div id="menuToggle">
          <input type="checkbox" />
          <span></span>
          <span></span>
          <span></span>
          
	
        <ul id="menu-main" class="menu"><li id="menu-item-83684" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-83684"><a href="https://www.orangeleader.com/">Home</a></li>
<li id="menu-item-83685" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-83685"><a href="https://www.orangeleader.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-83702" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83702"><a href="https://www.orangeleader.com/category/lifestyle/">Lifestyle</a></li>
</ul>
</li>
<li id="menu-item-83686" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83686"><a href="https://www.orangeleader.com/category/sports/">Sports</a></li>
<li id="menu-item-83687" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83687"><a href="https://www.orangeleader.com/category/opinion/">Opinion</a></li>
<li id="menu-item-83688" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83688"><a href="https://www.orangeleader.com/category/obituaries/">Obits</a></li>
<li id="menu-item-83689" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83689"><a href="https://subscriptions.orangeleader.com/CircStore/Account/Login?vendor=DirXion&#038;prodId=OL">E-Edition</a></li>
<li id="menu-item-83690" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83690"><a href="https://marketplace.orangeleader.com/adhunter/orangecounty">Classifieds</a></li>
<li id="menu-item-83700" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83700"><a href="https://marketplace.orangeleader.com/AdHunter/orangecounty/Home/Search?majorClass=2600">Public Notices</a></li>
<li id="menu-item-83691" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83691"><a href="https://www.orangeleader.com/tpa-press-releases/">Texas Press</a></li>
<li id="menu-item-83692" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83692"><a href="https://www.orangeleader.com/contests/">Contests</a></li>
<li id="menu-item-83693" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-83693"><a href="https://www.orangeleader.com/submit/">Submit</a>
<ul class="sub-menu">
	<li id="menu-item-83694" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83694"><a href="https://www.orangeleader.com/services/submit-a-news-tip/">Submit a news tip</a></li>
	<li id="menu-item-83695" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83695"><a href="https://www.orangeleader.com/services/submit-a-classified-advertisement/">Submit a Classified Ad</a></li>
	<li id="menu-item-83696" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83696"><a href="https://www.orangeleader.com/services/submit-an-event/">Submit an Event</a></li>
	<li id="menu-item-83697" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83697"><a href="https://www.orangeleader.com/services/submit-a-wedding-announcement/">Submit a Wedding Announcement</a></li>
	<li id="menu-item-83698" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83698"><a href="https://www.orangeleader.com/services/submit-an-engagement/">Submit an Engagement Announcement</a></li>
	<li id="menu-item-83699" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83699"><a href="https://www.orangeleader.com/services/submit-a-letter-to-the-editor/">Submit a Letter to the Editor</a></li>
</ul>
</li>
<li id="menu-item-83701" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83701"><a href="https://www.orangeleader.com/special-sections/">Special Sections</a></li>
<li class="search_bar"> <form id="search_bar" action="https://www.orangeleader.com/site-search/" class="search_bar_form" method="get" tabindex="0"> <img data-perfmatters-preload src="https://www.orangeleader.com/wp-content/themes/2021-bni/media/img/Search_icon-black.png" width="30" height="30" /> <input type="text" name="q" class="searchQuery" placeholder="Search Orange Leader..." value="" /> <input type="submit" class="searchButton" value="Go" /> </form> </li></ul>
        </div>
      </div>
    </nav>
  </div>

					<div id="main_body" class="wrapper">
         
        <!-- SCREENSHIFT -->
<div id='div-gpt-ad-screenshift'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-screenshift');
    });
  </script>
</div> 

						<div id="content" class="flownews">
							<div id="notifications">
																
																							</div>

        <div class="ad mobile_sticky_top">
          <div class="large_leaderboard"><!-- ROS_970x250-1 -->
<div id='div-gpt-ad-largeleaderboard-one'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-largeleaderboard-one');
    });
  </script>
</div></div>
        </div>


  <div class="one_by_one_group">
  <!-- one_by_one_wall-->
<div id='div-gpt-ad-one_by_one_wall'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-one_by_one_wall');
    });
  </script>
</div>  </div>
 

	  <div class="page_type-story">
  
  <div class="main_column">
    <div class="story">
      
      

      <div id="article">


        

        <div class="story_grid">
          <div class="story_detail">

            <div class="one_by_one_group">
              <!-- extra_one_by_one_two -->
<div id='div-gpt-ad-extra_one_by_one_two'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-extra_one_by_one_two');
    });
  </script>
</div>              <!-- extra_oop -->
<div id='div-gpt-ad-extra_oop'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-extra_oop');
    });
  </script>
</div>            </div>
            <div id="story_one_by_one_group" class="one_by_one_group">
              <!-- extra_one_by_one -->
<div id='div-gpt-ad-extra_one_by_one'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-extra_one_by_one');
    });
  </script>
</div>            </div>

            <div id="article_info">
              <h2 class="headline">Elrita Bonner Eikenhorst</h2>

              <p class="pubStamp">Published 3:55 pm Tuesday, August 23, 2022</p>

              <div class="byline">
                
                <p class="author">
                          <strong>By <a href="https://www.orangeleader.com/author/orange-leader/" rel="bookmark">Orange Leader</a></strong>

                                  </p>
                                <div class="clearfix"></div>
              </div><!-- END BYLINE -->
            </div>

              <div class="gallery_group">
      <div id="story_photo_group">
        
                                    <dl class='story_photo_item'><dt><img data-perfmatters-preload width="622" height="352" src="https://www.orangeleader.com/wp-content/uploads/sites/42/2022/08/Elrita-1.jpg?w=622" class="attachment-large size-large wp-post-image" alt="" srcset="https://www.orangeleader.com/wp-content/uploads/sites/42/2022/08/Elrita-1.jpg 622w, https://www.orangeleader.com/wp-content/uploads/sites/42/2022/08/Elrita-1.jpg?resize=300,170 300w, https://www.orangeleader.com/wp-content/uploads/sites/42/2022/08/Elrita-1.jpg?resize=618,350 618w" sizes="(max-width: 622px) 100vw, 622px" /></dt><dd class='wp-caption-text'>Elrita Bonner Eikenhorst</dd></dl>

              </div>
    </div>

            <div class="p402_premium">
            
        <table id="trinity-audio-table" style="width:100%; display: table;">
            <tr>
                <td id="trinity-audio-tab" style="border: none;">
                    <div id="trinity-audio-player-label"></div>
                    <script nitro-exclude data-trinity-mount-date="2022-08-24 00:42:32" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">var TRINITY_TTS_WP_CONFIG = {"cleanText":"Elrita Bonner Eikenhorst. Elrita Bonner Eikenhorst, 89, was born in Carmine, TX, on February 27, 1933, and went home to be with the Lord on August 20, 2022, in Lake Charles, LA.\r\nElrita spent most of her life in Orange, Tx, where she attended Lutcher Stark High School, was a member of the Bengal Guards, and met her husband, Ralph Eikenhorst.\r\nThey were married, where she pursued a lifelong career in banking. She was the first female bank cashier in the State of Texas. Mrs. Eikenhorst retired as Senior Vice President of Chase Bank.\r\nShe and her husband were known for the grocery store they owned operated in Little Cypress \u201cIke\u2019s Grocery.\u201d\r\nShe was a devoted wife, a loving mother, grandmother, and great-grandmother.\r\nShe is preceded in death by her parents, Robert Hubert and Enola Crippen Bonner; husband, Ralph Neal Eikenhorst, and two brothers, Milton Robert Bonner and Preston Reginald Bonner.\r\nThose left to cherish her memory are her two daughters, Vicki Rude and husband Tom, Teri Fear and husband Jay, five grandchildren, Stacy Roy and husband Josh, Christopher Rude, Drew Fear, John Fear, and Win Fear, seven great-grandchildren, Brennan, Jonathan, Ella Roy, and Molly, Rosie, Billy, and Wallis Fear.\r\nShe was a member of Good Shepherd Lutheran Church in Bridge City, TX, where a memorial service will be held on September 3, 2022, at 11:00 AM.\r\nIn lieu of flowers, donations may be made to a charity of your choice in Mrs. Eikenhorst's memory.\r\nMemories and words of comfort may be shared with the family at\u00a0www.lakesidefh.com","pluginVersion":"4.2.4"};</script><div class='trinityAudioPlaceholder' data-trinity-mount-date='2022-08-24 00:42:32'></div>
                </td>
            </tr>
        </table><p>Elrita Bonner Eikenhorst, 89, was born in Carmine, TX, on February 27, 1933, and went home to be with the Lord on August 20, 2022, in Lake Charles, LA.</p>
<p>Elrita spent most of her life in Orange, Tx, where she attended Lutcher Stark High School, was a member of the Bengal Guards, and met her husband, Ralph Eikenhorst.</p>
<p>They were married, where she pursued a lifelong career in banking. She was the first female bank cashier in the State of Texas. Mrs. Eikenhorst retired as Senior Vice President of Chase Bank.</p>
<div class="ad count11"><div id='div-gpt-ad-bigblock-1'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-1');
    });
  </script>
</div></div><div class="instory_widget"><div class="textwidget custom-html-widget"><!-- Begin Mailchimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/slim-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own Mailchimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="https://orangeleader.us10.list-manage.com/subscribe/post?u=1063af573b881c0399810a914&amp;id=38ea83fb69" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	<label for="mce-EMAIL">Subscribe to our email newsletter</label>
	<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required>
    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_1063af573b881c0399810a914_38ea83fb69" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>
<!--End mc_embed_signup-->
</div></div><p>She and her husband were known for the grocery store they owned operated in Little Cypress “Ike’s Grocery.”</p>
<p>She was a devoted wife, a loving mother, grandmother, and great-grandmother.</p>
<p>She is preceded in death by her parents, Robert Hubert and Enola Crippen Bonner; husband, Ralph Neal Eikenhorst, and two brothers, Milton Robert Bonner and Preston Reginald Bonner.</p>
<div class="ad"><div id='div-gpt-ad-bigblock-2'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-2');
    });
  </script>
</div></div><div class="ad"><div id='div-gpt-ad-bigblock-instory-third'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-instory-third');
    });
  </script>
</div></div><p>Those left to cherish her memory are her two daughters, Vicki Rude and husband Tom, Teri Fear and husband Jay, five grandchildren, Stacy Roy and husband Josh, Christopher Rude, Drew Fear, John Fear, and Win Fear, seven great-grandchildren, Brennan, Jonathan, Ella Roy, and Molly, Rosie, Billy, and Wallis Fear.</p>
<p>She was a member of Good Shepherd Lutheran Church in Bridge City, TX, where a memorial service will be held on September 3, 2022, at 11:00 AM.</p>
<p>In lieu of flowers, donations may be made to a charity of your choice in Mrs. Eikenhorst&#8217;s memory.</p>
<div id="cedato-unit"></div><div class="ad"><div id='div-gpt-ad-bigblock-3'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-3');
    });
  </script>
</div></div><p>Memories and words of comfort may be shared with the family at <a href="http://www.lakesidefh.com/" data-saferedirecturl="https://www.google.com/url?q=http://www.lakesidefh.com/&amp;source=gmail&amp;ust=1661374466113000&amp;usg=AOvVaw03xpaMhMor42oBTNOMaRG5">www.lakesidefh.com</a></p>
            </div><!-- END p402_premium (GOOGLE SURVEY) -->
            <script type="pmdelayedscript" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
               var load_402_show_function = function () { try { _402_Show(); } catch(e) { } }
            </script>

            <div id="comments"> </div><!-- END comments -->
            
                                  


              <div id="NTV_1"></div>

            
<div class="more_to_explore">
  <h4>More Obituaries</h4>
  
        <div class="story">
                    <a href="https://www.orangeleader.com/2022/08/18/ronnie-dale-bishop-sr/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" class="teasePhoto" rel="bookmark">
            <img width="400" height="220" src="https://www.orangeleader.com/wp-content/uploads/sites/42/2022/08/Bishop-Sr-Ronnie-2.png?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image" alt="" loading="lazy" />          </a>
                    <h3><a href="https://www.orangeleader.com/2022/08/18/ronnie-dale-bishop-sr/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" rel="bookmark" title="Ronnie Dale Bishop Sr.">Ronnie Dale Bishop Sr.</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <a href="https://www.orangeleader.com/2022/08/18/euel-norwood/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" class="teasePhoto" rel="bookmark">
            <img width="400" height="220" src="https://www.orangeleader.com/wp-content/uploads/sites/42/2022/08/Norwood-Euel-1.png?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image" alt="" loading="lazy" />          </a>
                    <h3><a href="https://www.orangeleader.com/2022/08/18/euel-norwood/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" rel="bookmark" title="Euel Norwood">Euel Norwood</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <a href="https://www.orangeleader.com/2022/08/16/steve-worster/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" class="teasePhoto" rel="bookmark">
            <img width="400" height="220" src="https://www.orangeleader.com/wp-content/uploads/sites/42/2022/08/Worster-Steve-1.png?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image" alt="" loading="lazy" />          </a>
                    <h3><a href="https://www.orangeleader.com/2022/08/16/steve-worster/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" rel="bookmark" title="Steve Worster">Steve Worster</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <h3><a href="https://www.orangeleader.com/2022/08/08/phillip-john-mumbach/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" rel="bookmark" title="Phillip John Mumbach">Phillip John Mumbach</a></h3>

          <div class="clearfix"></div>
        </div>

        
</div>

            
            
											<div class="print_this bubble_buttons">
													<a href="#">Print Article</a>
											</div><!-- END print_this -->


            <div class="articleOptions bubble_buttons">
              <div class="admin">
</div>
<div class="clearfix"></div>


            </div>

                        
              

<div class="rev_ad">
  <div id="rc-widget-61eef3" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="134164"></div>
    <script type="pmdelayedscript" src="https://assets.revcontent.com/master/delivery.js" defer="defer" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
</div>
  

	
<div class="one_by_one_group">
<div id="rev_video"></div>
</div>



            
            </div><!-- END STORY_DETAIL -->

            <div class="sidebar">
                  
<ul class="sidebar">
	<li>
		<div class="ad ">
			<div id='div-gpt-ad-bigblock-12'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-12');
    });
  </script>
</div>		</div>
	</li>
			<li>
		<div class="ad">
			<div id='div-gpt-ad-bigblock-13'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-13');
    });
  </script>
</div>		</div>
	</li>
		<li>
		<div class="story_list widget">
			<ul>
							</ul>
		</div>
	</li>
		<li>
		<div class="ad">
			<div id='div-gpt-ad-bigblock-18'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-18');
    });
  </script>
</div>		</div>
	</li>
	<li id="text-2" class="widget widget_text"><h2 class="widgettitle">Special Sections</h2>
			<div class="textwidget"><iframe src="https://static.issuu.com/widgets/shelf/index.html?folderId=f7209940-c050-432e-9e61-208e339344bb&amp;theme=theme3&amp;rows=2&amp;thumbSize=small&amp;roundedCorners=false&amp;showTitle=false&amp;showAuthor=false&amp;shadow=true&amp;effect3d=true" width="100%" frameborder="0" marginwidth="0" marginheight="0" scrolling="no"></iframe>
</div>
		</li>
<li id="custom_html-2" class="widget_text widget widget_custom_html"><h2 class="widgettitle">Calendar of Events</h2>
<div class="textwidget custom-html-widget">		<div id="calendarMask">
			<iframe src="https://www.google.com/calendar/embed?showTitle=0&amp;showNav=0&amp;showDate=0&amp;showPrint=0&amp;showTabs=0&amp;showCalendars=0&amp;showTz=0&amp;mode=AGENDA&amp;height=400&amp;wkst=1&amp;bgcolor=%23FFFFFF&amp;src=orangeleader.com_h3de9ii7kj8qh12c7mnajn6qkc%40group.calendar.google.com&amp;color=%230F4B38&amp;ctz=America%2FChicago" style=" border-width:0 " width="300" height="400" frameborder="0" scrolling="no"></iframe>		</div>
		<center><a href="/services/submit-an-event/">Submit an event to the Calendar</a></center>
</div></li>
  </ul>
    <div class="sticky">
      <div class="ad">
        <div id='div-gpt-ad-halfpage-1'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-halfpage-1');
    });
  </script>
</div>      </div>
    </div>            </div>
            <div class="right_rule"></div>
        </div>

    </div>
  </div>

</div>

  

	<div class="clearfix"></div>
    <div id="mobile_sticky_bottom_group" class="ad mobile_sticky_bottom">
      <div class="large_leaderboard"><!-- ROS_970x250-4 -->
<div id='div-gpt-ad-largeleaderboard-four'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-largeleaderboard-four');
    });
  </script>
</div></div>
    </div>
					</div>
					<div id="footer" class="clearfix">
            <div class="wrapper">
              <div id="footSections" class="col">
	                <h4>Sections</h4>
                <ul id="menu-footer-sections" class="menu"><li id="menu-item-83704" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-83704"><a href="https://www.orangeleader.com/">Home</a></li>
<li id="menu-item-83705" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83705"><a href="https://www.orangeleader.com/category/news/">News</a></li>
<li id="menu-item-83706" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83706"><a href="https://www.orangeleader.com/category/sports/">Sports</a></li>
<li id="menu-item-83707" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83707"><a href="https://www.orangeleader.com/category/opinion/">Opinion</a></li>
<li id="menu-item-83708" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83708"><a href="https://www.orangeleader.com/category/lifestyle/">Lifestyle</a></li>
<li id="menu-item-83709" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83709"><a href="https://www.orangeleader.com/category/health/">Health</a></li>
<li id="menu-item-83710" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83710"><a href="https://marketplace.orangeleader.com/adhunter/orangecounty">Classifieds</a></li>
<li id="menu-item-83711" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83711"><a href="https://smb.orangeleader.com/">Small Business</a></li>
</ul>              </div>


              <div id="footServices" class="col">
	                <h4>Services</h4>
                <ul id="menu-footer-services" class="menu"><li id="menu-item-83712" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83712"><a href="https://www.orangeleader.com/services/about-us/">About Us</a></li>
<li id="menu-item-83713" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83713"><a href="https://www.orangeleader.com/subscriptions/">Subscriptions</a></li>
<li id="menu-item-83714" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83714"><a href="https://www.orangeleader.com/services/policies/">Policies</a></li>
<li id="menu-item-83715" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83715"><a href="https://www.orangeleader.com/services/policies/#termsofuse">Terms of Use</a></li>
<li id="menu-item-83716" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83716"><a href="https://www.orangeleader.com/services/submit-a-news-tip/">Submit a News Tip</a></li>
<li id="menu-item-83717" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83717"><a href="https://www.orangeleader.com/services/submit-a-photo/">Submit a Photo</a></li>
</ul>              </div>


              <div id="footCopyright" class="col">
                                <h4>Copyright</h4>
                <ul>
                  <li>&copy; 2022, Orange Leader</li>
                </ul>

              </div>
            </div>

					</div>
				</div>


				        <script defer="defer" src="https://cdn.jsdelivr.net/bxslider/4.2.12/jquery.bxslider.min.js" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
        <script defer="defer" src="https://www.orangeleader.com/wp-content/themes/2021-bni/media/js/vendors/jquery.contentcarousel.js?1661180044" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
        <script defer="defer" src="https://www.orangeleader.com/wp-content/themes/2021-bni/media/js/vendors/jquery.easing.1.3.js" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
				<script defer="defer" src="https://www.orangeleader.com/wp-content/themes/2021-bni/media/js/vendors/jquery.timeago.js" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
        <script defer="defer" src="https://www.orangeleader.com/wp-content/themes/2021-bni/media/js/plugins.js?1661180044" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
        <script defer="defer" src="https://www.orangeleader.com/wp-content/themes/2021-bni/media/js/main.js?1661180044" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>

        
				
<script type="pmdelayedscript" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">tb_pathToImage = "https://www.orangeleader.com/wp-includes/js/thickbox/loadingAnimation.gif";tb_closeImage = "https://www.orangeleader.com/wp-includes/js/thickbox/tb-close.png";</script>

	<script type="pmdelayedscript" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
		window.WPCOM_sharing_counts = {"https:\/\/www.orangeleader.com\/2022\/08\/23\/elrita-bonner-eikenhorst\/":93236};
	</script>
				<script type="pmdelayedscript" src="https://www.orangeleader.com/_static/??/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js,/wp-includes/js/hoverintent-js.min.js?m=1661180042j" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script><script src="https://www.orangeleader.com/wp-includes/js/admin-bar.min.js?ver=6.0.1" id="admin-bar-js" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
<script id="admin-bar-js-after" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
jQuery(document).ready( function($) {
	$('#wp-admin-bar-my-sites-search.hide-if-no-js').show();
	$('#wp-admin-bar-my-sites-search input').keyup( function( ) {
		var searchValRegex = new RegExp( $(this).val(), 'i');
		$('#wp-admin-bar-my-sites-list > li.menupop').hide().filter(function() {
			return searchValRegex.test( $(this).find('> a').text() );
		}).show();
	});
});
</script>
<script id="wp-polls-js-extra" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
var pollsL10n = {"ajax_url":"https:\/\/www.orangeleader.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
</script>
<script type="pmdelayedscript" src="https://www.orangeleader.com/wp-content/plugins/wp-polls/polls-js.js?m=1661180043g" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script><script nitro-exclude data-wpfc-render="false" data-trinity-mount-date="2022-08-24 00:42:32" src="https://trinitymedia.ai/player/trinity/b627273bb1cb083235bd64e4dc874ca2/?postHash=23214435cf5fcbba55382bf94d98dbd5&#038;poweredby=1&#038;language=en-US&#038;voiceGender=m&#038;pageURL=https%3A%2F%2Fwww.orangeleader.com%2F2022%2F08%2F23%2Felrita-bonner-eikenhorst%2F&#038;ver=6.0.1" id="trinity-player-js" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
<script id="sharing-js-js-extra" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script src="https://www.orangeleader.com/wp-content/mu-plugins/jetpack-11.2/_inc/build/sharedaddy/sharing.min.js?ver=11.2" id="sharing-js-js" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
<script id="sharing-js-js-after" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
</script>
<script src="https://stats.wp.com/e-202234.js" defer type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
<script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.2',blog:'175848598',post:'93236',tz:'-5',srv:'www.orangeleader.com',hp:'vip'} ]);
	_stq.push([ 'clickTrackerInit', '175848598', '93236' ]);
</script>
				</div><!-- END undertone -->
        				<script defer="defer" id="dsq-count-scr" src="//orangeleader.disqus.com/count.js" async type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
        
                <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
document.addEventListener("DOMContentLoaded", function() {
  htlbid.cmd.push(() => {
    htlbid.refresh();
  });  
});
</script>
        
    <script type="text/javascript" id="perfmatters-delayed-scripts-js">pmUserInteractions=["keydown","mousemove","wheel","touchmove","touchstart","touchend","touchcancel","touchforcechange"],pmDelayedScripts={normal:[],defer:[],async:[]},jQueriesArray=[];var pmDOMLoaded=!1;function pmTriggerDOMListener(){pmUserInteractions.forEach(function(e){window.removeEventListener(e,pmTriggerDOMListener,{passive:!0})}),"loading"===document.readyState?document.addEventListener("DOMContentLoaded",pmTriggerDelayedScripts):pmTriggerDelayedScripts()}async function pmTriggerDelayedScripts(){pmDelayEventListeners(),pmDelayJQueryReady(),pmProcessDocumentWrite(),pmSortDelayedScripts(),pmPreloadDelayedScripts(),await pmLoadDelayedScripts(pmDelayedScripts.normal),await pmLoadDelayedScripts(pmDelayedScripts.defer),await pmLoadDelayedScripts(pmDelayedScripts.async),await pmTriggerEventListeners()}function pmDelayEventListeners(){let e={};function t(t,n){function r(n){return e[t].delayedEvents.indexOf(n)>=0?"perfmatters-"+n:n}e[t]||(e[t]={originalFunctions:{add:t.addEventListener,remove:t.removeEventListener},delayedEvents:[]},t.addEventListener=function(){arguments[0]=r(arguments[0]),e[t].originalFunctions.add.apply(t,arguments)},t.removeEventListener=function(){arguments[0]=r(arguments[0]),e[t].originalFunctions.remove.apply(t,arguments)}),e[t].delayedEvents.push(n)}function n(e,t){const n=e[t];Object.defineProperty(e,t,{get:n||function(){},set:function(n){e["perfmatters"+t]=n}})}t(document,"DOMContentLoaded"),t(window,"DOMContentLoaded"),t(window,"load"),t(window,"pageshow"),t(document,"readystatechange"),n(document,"onreadystatechange"),n(window,"onload"),n(window,"onpageshow")}function pmDelayJQueryReady(){let e=window.jQuery;Object.defineProperty(window,"jQuery",{get:()=>e,set(t){if(t&&t.fn&&!jQueriesArray.includes(t)){t.fn.ready=t.fn.init.prototype.ready=function(e){pmDOMLoaded?e.bind(document)(t):document.addEventListener("perfmatters-DOMContentLoaded",function(){e.bind(document)(t)})};const e=t.fn.on;t.fn.on=t.fn.init.prototype.on=function(){if(this[0]===window){function t(e){return e.split(" ").map(e=>"load"===e||0===e.indexOf("load.")?"perfmatters-jquery-load":e).join(" ")}"string"==typeof arguments[0]||arguments[0]instanceof String?arguments[0]=t(arguments[0]):"object"==typeof arguments[0]&&Object.keys(arguments[0]).forEach(function(e){delete Object.assign(arguments[0],{[t(e)]:arguments[0][e]})[e]})}return e.apply(this,arguments),this},jQueriesArray.push(t)}e=t}})}function pmProcessDocumentWrite(){const e=new Map;document.write=document.writeln=function(t){var n=document.currentScript,r=document.createRange();let a=e.get(n);void 0===a&&(a=n.nextSibling,e.set(n,a));var o=document.createDocumentFragment();r.setStart(o,0),o.appendChild(r.createContextualFragment(t)),n.parentElement.insertBefore(o,a)}}function pmSortDelayedScripts(){document.querySelectorAll("script[type=pmdelayedscript]").forEach(function(e){e.hasAttribute("src")?e.hasAttribute("defer")&&!1!==e.defer?pmDelayedScripts.defer.push(e):e.hasAttribute("async")&&!1!==e.async?pmDelayedScripts.async.push(e):pmDelayedScripts.normal.push(e):pmDelayedScripts.normal.push(e)})}function pmPreloadDelayedScripts(){var e=document.createDocumentFragment();[...pmDelayedScripts.normal,...pmDelayedScripts.defer,...pmDelayedScripts.async].forEach(function(t){var n=t.getAttribute("src");if(n){var r=document.createElement("link");r.href=n,r.rel="preload",r.as="script",e.appendChild(r)}}),document.head.appendChild(e)}async function pmLoadDelayedScripts(e){var t=e.shift();return t?(await pmReplaceScript(t),pmLoadDelayedScripts(e)):Promise.resolve()}async function pmReplaceScript(e){return await pmNextFrame(),new Promise(function(t){const n=document.createElement("script");[...e.attributes].forEach(function(e){let t=e.nodeName;"type"!==t&&("data-type"===t&&(t="type"),n.setAttribute(t,e.nodeValue))}),e.hasAttribute("src")?(n.addEventListener("load",t),n.addEventListener("error",t)):(n.text=e.text,t()),e.parentNode.replaceChild(n,e)})}async function pmTriggerEventListeners(){pmDOMLoaded=!0,await pmNextFrame(),document.dispatchEvent(new Event("perfmatters-DOMContentLoaded")),await pmNextFrame(),window.dispatchEvent(new Event("perfmatters-DOMContentLoaded")),await pmNextFrame(),document.dispatchEvent(new Event("perfmatters-readystatechange")),await pmNextFrame(),document.perfmattersonreadystatechange&&document.perfmattersonreadystatechange(),await pmNextFrame(),window.dispatchEvent(new Event("perfmatters-load")),await pmNextFrame(),window.perfmattersonload&&window.perfmattersonload(),await pmNextFrame(),jQueriesArray.forEach(function(e){e(window).trigger("perfmatters-jquery-load")}),window.dispatchEvent(new Event("perfmatters-pageshow")),await pmNextFrame(),window.perfmattersonpageshow&&window.perfmattersonpageshow()}async function pmNextFrame(){return new Promise(function(e){requestAnimationFrame(e)})}pmUserInteractions.forEach(function(e){window.addEventListener(e,pmTriggerDOMListener,{passive:!0})});</script></body>
</html>