  <!doctype html>

<html lang="en" class="bni articlePage ">
    <head>
        <meta charset="utf-8">
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
				<title>National gas price average falls below year-ago level for 1st time in 2 years; see the Texas impact - Orange Leader | Orange Leader</title><link rel="preload" href="https://www.orangeleader.com/wp-content/themes/2021-orange-child/media/img/brand/logo-white-orangeleader.png" as="image" /><link rel="preload" href="https://www.orangeleader.com/wp-content/themes/2021-orange-child/media/img/brand/logo-white-mobile-orangeleader.png" as="image" /><link rel="preload" href="https://www.orangeleader.com/wp-content/themes/2021-bni/media/img/Search_icon-black.png" as="image" /><link rel="preload" href="https://www.orangeleader.com/wp-content/uploads/sites/42/2022/08/gas-prices.jpg?w=622" as="image" imagesrcset="https://www.orangeleader.com/wp-content/uploads/sites/42/2022/08/gas-prices.jpg 622w, https://www.orangeleader.com/wp-content/uploads/sites/42/2022/08/gas-prices.jpg?resize=300,170 300w, https://www.orangeleader.com/wp-content/uploads/sites/42/2022/08/gas-prices.jpg?resize=618,350 618w" imagesizes="(max-width: 622px) 100vw, 622px" />

        <meta name="viewport" content="width=device-width, initial-scale=1">

        
        <link href="https://www.orangeleader.com/wp-content/themes/2021-bni/style.css?1670263710" as="style">

								<link rel="stylesheet" href="https://www.orangeleader.com/wp-content/themes/2021-bni/media/splide/dist/css/splide.min.css?1670263710" />
				<link rel="stylesheet" href="https://www.orangeleader.com/wp-content/themes/2021-bni/media/css/normalize.css?1670263710" />
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.orangeleader.com/wp-content/themes/2021-bni/style.css?1670263710" />

        <script defer="defer" src="https://www.orangeleader.com/wp-content/themes/2021-bni/media/js/vendors/modernizr-2.6.2.min.js?1670263710" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>

				<link rel="Shortcut Icon" type="image/ico" href="https://www.orangeleader.com/wp-content/themes/2021-orange-child/media/img/brand/favicon-orangeleader.png">

				
				<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v19.11 - https://yoast.com/wordpress/plugins/seo/ -->
	<link rel="canonical" href="https://www.orangeleader.com/2022/12/05/national-gas-price-average-falls-below-year-ago-level-for-1st-time-in-2-years-see-the-texas-impact/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="National gas price average falls below year-ago level for 1st time in 2 years; see the Texas impact - Orange Leader" />
	<meta property="og:description" content="For the first time in 670 days, the national average price of gasoline has fallen below its year-ago level, dropping for the fourth straight week to its lowest level since January, according to Patrick De Haan. The head of petroleum analysis at GasBuddy said every state has again seen average gasoline prices drop in the [&hellip;]" />
	<meta property="og:url" content="https://www.orangeleader.com/2022/12/05/national-gas-price-average-falls-below-year-ago-level-for-1st-time-in-2-years-see-the-texas-impact/" />
	<meta property="og:site_name" content="Orange Leader" />
	<meta property="article:published_time" content="2022-12-05T12:50:23+00:00" />
	<meta property="og:image" content="https://www.orangeleader.com/wp-content/uploads/sites/42/2022/08/gas-prices.jpg" />
	<meta property="og:image:width" content="622" />
	<meta property="og:image:height" content="352" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="author" content="Orange Leader" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Orange Leader" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="2 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebPage","@id":"https://www.orangeleader.com/2022/12/05/national-gas-price-average-falls-below-year-ago-level-for-1st-time-in-2-years-see-the-texas-impact/","url":"https://www.orangeleader.com/2022/12/05/national-gas-price-average-falls-below-year-ago-level-for-1st-time-in-2-years-see-the-texas-impact/","name":"National gas price average falls below year-ago level for 1st time in 2 years; see the Texas impact - Orange Leader","isPartOf":{"@id":"https://www.orangeleader.com/#website"},"primaryImageOfPage":{"@id":"https://www.orangeleader.com/2022/12/05/national-gas-price-average-falls-below-year-ago-level-for-1st-time-in-2-years-see-the-texas-impact/#primaryimage"},"image":{"@id":"https://www.orangeleader.com/2022/12/05/national-gas-price-average-falls-below-year-ago-level-for-1st-time-in-2-years-see-the-texas-impact/#primaryimage"},"thumbnailUrl":"https://www.orangeleader.com/wp-content/uploads/sites/42/2022/08/gas-prices.jpg","datePublished":"2022-12-05T12:50:23+00:00","dateModified":"2022-12-05T12:50:23+00:00","author":{"@id":"https://www.orangeleader.com/#/schema/person/ec16b97190424ac8570a42937a5ab77f"},"breadcrumb":{"@id":"https://www.orangeleader.com/2022/12/05/national-gas-price-average-falls-below-year-ago-level-for-1st-time-in-2-years-see-the-texas-impact/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.orangeleader.com/2022/12/05/national-gas-price-average-falls-below-year-ago-level-for-1st-time-in-2-years-see-the-texas-impact/"]}]},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.orangeleader.com/2022/12/05/national-gas-price-average-falls-below-year-ago-level-for-1st-time-in-2-years-see-the-texas-impact/#primaryimage","url":"https://www.orangeleader.com/wp-content/uploads/sites/42/2022/08/gas-prices.jpg","contentUrl":"https://www.orangeleader.com/wp-content/uploads/sites/42/2022/08/gas-prices.jpg","width":622,"height":352},{"@type":"BreadcrumbList","@id":"https://www.orangeleader.com/2022/12/05/national-gas-price-average-falls-below-year-ago-level-for-1st-time-in-2-years-see-the-texas-impact/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.orangeleader.com/"},{"@type":"ListItem","position":2,"name":"National gas price average falls below year-ago level for 1st time in 2 years; see the Texas impact"}]},{"@type":"WebSite","@id":"https://www.orangeleader.com/#website","url":"https://www.orangeleader.com/","name":"Orange Leader","description":"Something for everyone, everyday","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.orangeleader.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"Person","@id":"https://www.orangeleader.com/#/schema/person/ec16b97190424ac8570a42937a5ab77f","name":"Orange Leader","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.orangeleader.com/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/4e6ab21a81c80962ed5fd7e4f468fc46?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/4e6ab21a81c80962ed5fd7e4f468fc46?s=96&d=mm&r=g","caption":"Orange Leader"},"url":"https://www.orangeleader.com/author/orange-leader/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel="alternate" type="application/rss+xml" title="Orange Leader &raquo; National gas price average falls below year-ago level for 1st time in 2 years; see the Texas impact Comments Feed" href="https://www.orangeleader.com/2022/12/05/national-gas-price-average-falls-below-year-ago-level-for-1st-time-in-2-years-see-the-texas-impact/feed/" />
<script type="pmdelayedscript" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.orangeleader.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.1.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(p&&p.fillText)switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<style id='wp-parsely-recommendations-style-inline-css'>
.parsely-recommendations-list-title{font-size:1.2em}.parsely-recommendations-list{list-style:none;padding:unset}.parsely-recommendations-cardbody{overflow:hidden;padding:.8em;text-overflow:ellipsis;white-space:nowrap}.parsely-recommendations-cardmedia{padding:.8em .8em 0}

</style>
<link rel='stylesheet' id='all-css-2' href='https://www.orangeleader.com/_static/??-eJx9jcsKwjAQRX/IJFWhxYX4LelkrKOTB5kJpX9vuxAsgsv7OBw3F0MJuAUU9xQXMZBHxohJd6GwX7AaxsnDYiMlCyIH9w9ft++8gyAn3T6F20RpA7XmhGpKzXdiNIVAW0UXSNSNnOElVnRhtGMjDr/2tXDAXoTA6GM1ykd4i9djP3Sn/jx0lzd2DVny' type='text/css' media='all' />
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='all-css-4' href='https://www.orangeleader.com/_static/??-eJyNUMtOxDAM/CFct0XsnhCfgrxJNjU4D9WJVvv3pF04lFKJS5TMjGcyxlsGjkaqdYpGFS3pxCZF7QLHriFP+FtCtlFwoXkjaTPFxYJZqueoC5STiOJ6QpMdSpVDFgda6HoFYW1MvQibNW1HwoM8DmbrXYGUC7caSKquPD6+ZXYGZXKhVRz7cYA0U/QOzMRiUctd3E4eKvxEfriSyXzCMHQvGJKt0nx0otlZsva+Xjn6f1u8t32jJsMkIMkn3Tz+XPuR1dL7G1hm3sLrcDr34+n5PPRfr/i7Ig==' type='text/css' media='all' />
<style id='admin-bar-inline-css'>
#wp-admin-bar-my-sites-search.hide-if-no-js {
	display: none;
}
#wp-admin-bar-my-sites-search label[for="my-sites-search-text"] {
	clip: rect(1px, 1px, 1px, 1px);
	position: absolute !important;
	height: 1px;
	width: 1px;
	overflow: hidden;
}
#wp-admin-bar-my-sites-search {
	height: 38px;
}
#wp-admin-bar-my-sites-search .ab-item {
	height: 34px;
}
#wp-admin-bar-my-sites-search input {
	padding: 0 2px;
	width: 95%;
	width: calc( 100% - 4px );
}
	
</style>
<style id='wp-polls-inline-css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.orangeleader.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<script type="pmdelayedscript" src="https://www.orangeleader.com/_static/??-eJzTLy/QzcxLzilNSS3WzwKiwtLUokoopZebmaeXVayjj0+Rbm5melFiSSpUsX2uraGZuYGRqYW5uVEWAK+IIiU=" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script><script src="https://www.orangeleader.com/wp-content/plugins/trinity-audio/js/the_content-hook-script.js?ver=6.1.1" id="the_content-hook-script-js" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
<script id="the_content-hook-script-js-after" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
console.debug('TRINITY_WP', 'Skip player from rendering', 'is single: 1, is main loop: , is main query: 1', 'TS: 2022-12-05 18:45:42');
</script>
<link rel="https://api.w.org/" href="https://www.orangeleader.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.orangeleader.com/wp-json/wp/v2/posts/96787" /><link rel='shortlink' href='https://www.orangeleader.com/?p=96787' />
<link rel="alternate" type="application/json+oembed" href="https://www.orangeleader.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.orangeleader.com%2F2022%2F12%2F05%2Fnational-gas-price-average-falls-below-year-ago-level-for-1st-time-in-2-years-see-the-texas-impact%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.orangeleader.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.orangeleader.com%2F2022%2F12%2F05%2Fnational-gas-price-average-falls-below-year-ago-level-for-1st-time-in-2-years-see-the-texas-impact%2F&#038;format=xml" />
<link href="https://trinitymedia.ai/" rel="preconnect" crossorigin="anonymous" />
<link href="https://vd.trinitymedia.ai/" rel="preconnect" crossorigin="anonymous" />
	<style>img#wpstats{display:none}</style>
		<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-63292741-1', 'auto');
  ga('send', 'pageview');
</script>
				      
                <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">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</script>



				<script defer="defer" type="pmdelayedscript" src="https://www.orangeleader.com/wp-content/themes/2021-bni/media/js/colorbox/jquery.colorbox-min.js" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
        <link href="https://www.orangeleader.com/wp-content/themes/2021-bni/media/js/colorbox/colorbox.css" rel="stylesheet">

        <script src="https://www.orangeleader.com/wp-content/themes/2021-bni/media/js/assets/optimera/optiCommon-1.0.0.js" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
        <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
          var optiCommon = optiCommon || {};

          /**
           * Set the Optimera data splitter parameters
           * additionalOptimeraParams can be empty, only the default device type will be included automatically.
           * CustomParams can be set to add a loggedIn parameter to be set later. 
           * */
           optiCommon.init({
           splitters: {
           additionalOptimeraParams: [],
             customParams: ['loggedIn'],
          }
          });
        </script>


                <script type="pmdelayedscript" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://gondolagnome.com/v2/0/wgbTXS70ImFIIczPBXEI2s8DOHzc1bef6-WwBTf4KhW3g2UKrWuY0EGsN4QMaMSGqXf5-8IAN44pc8",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;;</script>



        
                  
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
		console.log('%c TESTING OPT V 0.1', 'background: #222; color: red; font-weigit: bold;');
		addEventListener('DOMContentLoaded', (event) => {
			opt_loggedin = loggedin.toString();
			optiCommon.setCustomParam({
				'name': 'loggedIn', // must match the param name set in the init above
				'value': opt_loggedin, // must be a string, not bool
			});
		});

  </script>

  <!-- DFP Work -->
    
        <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>

        <link rel="stylesheet" type="text/css" href="https://htlbid.com/v3/orangeleader.com/htlbid.css" />
    <script src="https://htlbid.com/v3/orangeleader.com/htlbid.js" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
     
<script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
  window.googletag = window.googletag || {cmd: []};
  window.htlbid = window.htlbid || {};
  htlbid.cmd = htlbid.cmd || [];
  htlbid.cmd.push(function() {
          htlbid.setTargeting('is_testing', 'no');
    
      htlbid.setFirstPartyData({
        site: {
          keywords: 'local, news, news-main, orange, '
        }
      });

  });



googletag.cmd.push(function() {

    			googletag.defineSlot('/1613683/ORN-300x250-instory-third', [[300, 250], [1, 1]], 'div-gpt-ad-instory-third').addService(googletag.pubads());
			FEATUREDGALLERY_AD = googletag.defineSlot('/1613683/ORN-300x250-featured_gallery', [300, 250], 'div-gpt-ad-bigblock-featured_gallery').addService(googletag.pubads());
    
        if (!loggedin) {
			googletag.defineSlot('/1613683/ORN-1x1-wall', [1,1], 'div-gpt-ad-one_by_one_wall').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ORN-1x1-2', [1,1], 'div-gpt-ad-extra_one_by_one').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ORN-1x1-3', [1,1], 'div-gpt-ad-extra_oop').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ORN-1x1-4', [1,1], 'div-gpt-ad-extra_one_by_one_two').addService(googletag.pubads());
  } else {
			googletag.defineSlot('/1613683/ORN-sub-1x1-2', [1,1], 'div-gpt-ad-extra_one_by_one').addService(googletag.pubads());
  }
       

    			googletag.defineSlot('/1613683/ORN-300x250-1', [300, 250], 'div-gpt-ad-bigblock-1').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ORN-300x250-2', [300, 250], 'div-gpt-ad-bigblock-2').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ORN-300x250-3', [300, 250], 'div-gpt-ad-bigblock-3').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ORN-300x250-4', [300, 250], 'div-gpt-ad-bigblock-4').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ORN-300x250-5', [300, 250], 'div-gpt-ad-bigblock-5').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ORN-300x250-12', [300, 250], 'div-gpt-ad-bigblock-12').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ORN-300x250-13', [300, 250], 'div-gpt-ad-bigblock-13').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ORN-300x250-18', [300, 250], 'div-gpt-ad-bigblock-18').addService(googletag.pubads());

			googletag.defineSlot('/1613683/ORN-300x600-1', [[300, 600], [160, 600]], 'div-gpt-ad-halfpage-1').addService(googletag.pubads());

      var large_leaderboard_one = googletag
        .defineSlot('/1613683/ORN-970x250-1', [[970, 90], [970, 250], [728, 90], [320, 50]], 'div-gpt-ad-largeleaderboard-one')
        .addService(googletag.pubads());
          var large_leaderboard_four = googletag
        .defineSlot('/1613683/ORN-970x250-4', [[970, 90], [970, 250], [728, 90], [320, 50]], 'div-gpt-ad-largeleaderboard-four')
        .addService(googletag.pubads());

      var leaderboard_mapping = googletag.sizeMapping()
        .addSize([970, 728], [[970, 250], [970, 90], [728, 90]])
        .addSize([320, 240], [320, 50])
        .addSize([0, 0], [])
        .build();

      large_leaderboard_one.defineSizeMapping(leaderboard_mapping);
          large_leaderboard_four.defineSizeMapping(leaderboard_mapping);

      
      if (!loggedin) {
          googletag.defineOutOfPageSlot('/1613683/ORN-1x1-1', 'div-gpt-ad-screenshift').addService(googletag.pubads());
      } else {
          googletag.defineOutOfPageSlot('/1613683/ORN-sub-1x1-1', 'div-gpt-ad-screenshift').addService(googletag.pubads());
      }

       



                          googletag.pubads().setTargeting("catname", [ "local", "news", "news-main", "orange",  ]);
                        


          googletag.pubads().setTargeting("pageurl", "/2022/12/05/national-gas-price-average-f");
    
    
		googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs()
    googletag.pubads().disableInitialLoad();
    googletag.enableServices();

});


</script>


        
                
	                  <script defer="defer" type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
      


          </head>
		<body id="articlePage" class="">
        <!--[if lt IE 7]>
            <p class="chromeframe">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> or <a href="http://www.google.com/chromeframe/?redirect=true">activate Google Chrome Frame</a> to improve your experience.</p>
        <![endif]-->
                
				<div id="" class="undertone">

            <div id="sup_nav" class="sup_nav single">
    <div class="wrapper">
      <div id="logo">
        <a href="https://www.orangeleader.com" class="desktop">
          <img data-perfmatters-preload src="https://www.orangeleader.com/wp-content/themes/2021-orange-child/media/img/brand/logo-white-orangeleader.png" alt="Orange Leader" />
        </a>
        <a href="https://www.orangeleader.com" class="mobile">
          <img data-perfmatters-preload src="https://www.orangeleader.com/wp-content/themes/2021-orange-child/media/img/brand/logo-white-mobile-orangeleader.png" alt="Orange Leader" />
        </a>
      </div>
      <div class="right_items">
        <div class="share_buttons_group">
        <div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-96787" class="share-facebook sd-button share-icon no-text" href="https://www.orangeleader.com/2022/12/05/national-gas-price-average-falls-below-year-ago-level-for-1st-time-in-2-years-see-the-texas-impact/?share=facebook" target="_blank" title="Click to share on Facebook" ><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-96787" class="share-twitter sd-button share-icon no-text" href="https://www.orangeleader.com/2022/12/05/national-gas-price-average-falls-below-year-ago-level-for-1st-time-in-2-years-see-the-texas-impact/?share=twitter" target="_blank" title="Click to share on Twitter" ><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="mailto:?subject=%5BShared%20Post%5D%20National%20gas%20price%20average%20falls%20below%20year-ago%20level%20for%201st%20time%20in%202%20years%3B%20see%20the%20Texas%20impact&body=https%3A%2F%2Fwww.orangeleader.com%2F2022%2F12%2F05%2Fnational-gas-price-average-falls-below-year-ago-level-for-1st-time-in-2-years-see-the-texas-impact%2F&share=email" target="_blank" title="Click to email a link to a friend" data-email-share-error-title="Do you have email set up?" data-email-share-error-text="If you&#039;re having problems sharing via email, you might not have email set up for your browser. You may need to create a new email yourself." data-email-share-nonce="eaf8355ca0" data-email-share-track-url="https://www.orangeleader.com/2022/12/05/national-gas-price-average-falls-below-year-ago-level-for-1st-time-in-2-years-see-the-texas-impact/?share=email"><span></span><span class="sharing-screen-reader-text">Click to email a link to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://www.orangeleader.com/2022/12/05/national-gas-price-average-falls-below-year-ago-level-for-1st-time-in-2-years-see-the-texas-impact/#print" target="_blank" title="Click to print" ><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>        </div>
        <div id="right_items_extra">
        <span id="login_link"></span>
<span id="subscribe_button"><a href="/subscriptions/" class="subscribe">Subscribe</a></span>        </div>
      </div>
    </div>
    <nav role="navigation">
      <div class="wrapper">
        <div id="menuToggle">
          <input type="checkbox" />
          <span></span>
          <span></span>
          <span></span>
          
	
        <ul id="menu-main" class="menu"><li id="menu-item-83684" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-83684"><a href="https://www.orangeleader.com/">Home</a></li>
<li id="menu-item-83685" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-83685"><a href="https://www.orangeleader.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-83702" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83702"><a href="https://www.orangeleader.com/category/lifestyle/">Lifestyle</a></li>
</ul>
</li>
<li id="menu-item-83686" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83686"><a href="https://www.orangeleader.com/category/sports/">Sports</a></li>
<li id="menu-item-83687" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83687"><a href="https://www.orangeleader.com/category/opinion/">Opinion</a></li>
<li id="menu-item-83688" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83688"><a href="https://www.orangeleader.com/category/obituaries/">Obits</a></li>
<li id="menu-item-83689" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83689"><a href="https://digital.orangeleader.com/">E-Edition</a></li>
<li id="menu-item-83690" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83690"><a href="https://marketplace.orangeleader.com/adhunter/orangecounty">Classifieds</a></li>
<li id="menu-item-83700" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83700"><a href="https://marketplace.orangeleader.com/AdHunter/orangecounty/Home/Search?majorClass=2600">Public Notices</a></li>
<li id="menu-item-83691" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83691"><a href="https://www.orangeleader.com/tpa-press-releases/">Texas Press</a></li>
<li id="menu-item-83692" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83692"><a href="https://www.orangeleader.com/contests/">Contests</a></li>
<li id="menu-item-83693" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-83693"><a href="https://www.orangeleader.com/submit/">Submit</a>
<ul class="sub-menu">
	<li id="menu-item-83694" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83694"><a href="https://www.orangeleader.com/services/submit-a-news-tip/">Submit a news tip</a></li>
	<li id="menu-item-83695" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83695"><a href="https://www.orangeleader.com/services/submit-a-classified-advertisement/">Submit a Classified Ad</a></li>
	<li id="menu-item-83696" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83696"><a href="https://www.orangeleader.com/services/submit-an-event/">Submit an Event</a></li>
	<li id="menu-item-83697" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83697"><a href="https://www.orangeleader.com/services/submit-a-wedding-announcement/">Submit a Wedding Announcement</a></li>
	<li id="menu-item-83698" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83698"><a href="https://www.orangeleader.com/services/submit-an-engagement/">Submit an Engagement Announcement</a></li>
	<li id="menu-item-83699" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83699"><a href="https://www.orangeleader.com/services/submit-a-letter-to-the-editor/">Submit a Letter to the Editor</a></li>
</ul>
</li>
<li id="menu-item-83701" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83701"><a href="https://www.orangeleader.com/special-sections/">Special Sections</a></li>
<li class="search_bar"> <form id="search_bar" action="https://www.orangeleader.com/site-search/" class="search_bar_form" method="get" tabindex="0"> <img data-perfmatters-preload src="https://www.orangeleader.com/wp-content/themes/2021-bni/media/img/Search_icon-black.png" width="30" height="30" /> <input type="text" name="q" class="searchQuery" placeholder="Search Orange Leader..." value="" /> <input type="submit" class="searchButton" value="Go" /> </form> </li></ul>
        </div>
      </div>
    </nav>
  </div>

					<div id="main_body" class="wrapper">
        <!-- SCREENSHIFT -->
<div id='div-gpt-ad-screenshift'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-screenshift');
    });
  </script>
</div> 

						<div id="content" class="flownews">
							<div id="notifications">
																								<div id="breaking" class="">
									<h2>Breaking News:</h2>
																		<h3>
										<a href="https://www.orangeleader.com/2022/12/05/city-of-orange-updates-public-water-system-concerns-monday-morning/" rel="bookmark" title="City of Orange updates public water system concerns Monday morning">City of Orange updates public water system concerns Monday morning</a>
																			</h3>
																	</div>
								
																							</div>

        <div class="ad mobile_sticky_top">
          <div class="large_leaderboard"><!-- ROS_970x250-1 -->
<div id='div-gpt-ad-largeleaderboard-one'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-largeleaderboard-one');
    });
  </script>
</div></div>
        </div>


  <div class="one_by_one_group">
  <!-- one_by_one_wall-->
<div id='div-gpt-ad-one_by_one_wall'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-one_by_one_wall');
    });
  </script>
</div>  </div>
 

	  <div class="page_type-story">
  
  <div class="main_column">
    <div class="story">
      
      

      <div id="article">


        

        <div class="story_grid">
          <div class="story_detail">

            <div class="one_by_one_group">
              <!-- extra_one_by_one_two -->
<div id='div-gpt-ad-extra_one_by_one_two'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-extra_one_by_one_two');
    });
  </script>
</div>              <!-- extra_oop -->
<div id='div-gpt-ad-extra_oop'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-extra_oop');
    });
  </script>
</div>            </div>
            <div id="story_one_by_one_group" class="one_by_one_group">
              <!-- extra_one_by_one -->
<div id='div-gpt-ad-extra_one_by_one'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-extra_one_by_one');
    });
  </script>
</div>            </div>

            <div id="article_info">

              
              <h2 class="headline">National gas price average falls below year-ago level for 1st time in 2 years; see the Texas impact</h2>

              <p class="pubStamp">Published 6:50 am Monday, December 5, 2022</p>

                            <div class="byline">
                
                <p class="author">
                          <strong>By <a href="https://www.orangeleader.com/author/orange-leader/" rel="bookmark">Orange Leader</a></strong>

                                  </p>
                                <div class="clearfix"></div>
              </div><!-- END BYLINE -->
                          </div>

              <div class="gallery_group">
      <div id="story_photo_group">
        
                                    <dl class='story_photo_item'><dt><img data-perfmatters-preload width="622" height="352" src="https://www.orangeleader.com/wp-content/uploads/sites/42/2022/08/gas-prices.jpg?w=622" class="attachment-large size-large wp-post-image" alt="" decoding="async" srcset="https://www.orangeleader.com/wp-content/uploads/sites/42/2022/08/gas-prices.jpg 622w, https://www.orangeleader.com/wp-content/uploads/sites/42/2022/08/gas-prices.jpg?resize=300,170 300w, https://www.orangeleader.com/wp-content/uploads/sites/42/2022/08/gas-prices.jpg?resize=618,350 618w" sizes="(max-width: 622px) 100vw, 622px" /></dt><dd class='wp-caption-text'></dd></dl>

              </div>
    </div>

            
        <table id="trinity-audio-table" style="width:100%; display: table;">
            <tr>
                <td id="trinity-audio-tab" style="border: none;">
                    <div id="trinity-audio-player-label"></div>
                    <script nitro-exclude data-trinity-mount-date="2022-12-05 18:45:42" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">var TRINITY_TTS_WP_CONFIG = {"cleanText":"National gas price average falls below year-ago level for 1st time in 2 years; see the Texas impact. For the first time in 670 days, the national average price of gasoline has fallen below its year-ago level, dropping for the fourth straight week to its lowest level since January, according to Patrick De Haan.\r\n\r\nThe head of petroleum analysis at GasBuddy said every state has again seen average gasoline prices drop in the last week, and it remains very possible the national average could fall under $3 per gallon by Christmas.\r\n\r\nAverage gasoline prices in Texas have fallen 11.3 cents per gallon in the last week, averaging $2.71\/g today, according to GasBuddy's survey of 13,114 stations in Texas.\r\n\r\nPrices in Texas are 43.5 cents per gallon lower than a month ago and stand 20.1 cents per gallon lower than a year ago.\r\n\r\nThe national average price of diesel has fallen 13.6 cents in the last week and stands at $5.06 per gallon.\r\n\r\nAccording to GasBuddy price reports, the cheapest station in Texas was priced at $2.29\/g Sunday while the most expensive was $4.49\/g, a difference of $2.20\/g.\r\n\r\nThe national average price of gasoline has fallen 15.8 cents per gallon in the last week, averaging $3.36\/g today.\r\n\r\nThe national average is down 43.0 cents per gallon from a month ago and stands 1.5 cents per gallon higher than a year ago, according to GasBuddy data compiled from more than 11 million weekly price reports covering over 150,000 gas stations across the country.\r\n\r\n\u201cThere has also been a drop in diesel prices, which this week will fall back under $5 per gallon, and could soon thereafter fall to their lowest level since March,\u201d De Haan said.\r\n\r\n\u201cHowever, despite all the good news about fuel prices, there may be some concerns coming as the price cap on Russian oil kicks in. Retaliation is possible, and while OPEC+ upheld production cuts from last month, they could always cut more production. For now, however, we'll likely see another week of declines at the pump in nearly all areas.\u201d\r\n\r\nNeighboring areas and their current gas prices:\r\n\r\n\u2022 Midland Odessa - $2.96\/g, down 9.5 cents per gallon from last week's $3.06\/g.\r\n\u2022 San Antonio - $2.63\/g, down 11.6 cents per gallon from last week's $2.75\/g.\r\n\u2022 Austin - $2.71\/g, down 10.3 cents per gallon from last week's $2.82\/g.\r\n\r\nHistorical gasoline prices in Texas and the national average going back ten years:\r\n\r\nDecember 5, 2021: $2.91\/g (U.S. Average: $3.34\/g)\r\nDecember 5, 2020: $1.84\/g (U.S. Average: $2.16\/g)\r\nDecember 5, 2019: $2.21\/g (U.S. Average: $2.60\/g)\r\nDecember 5, 2018: $2.12\/g (U.S. Average: $2.44\/g)\r\nDecember 5, 2017: $2.24\/g (U.S. Average: $2.47\/g)\r\nDecember 5, 2016: $1.96\/g (U.S. Average: $2.18\/g)\r\nDecember 5, 2015: $1.83\/g (U.S. Average: $2.04\/g)\r\nDecember 5, 2014: $2.47\/g (U.S. Average: $2.70\/g)\r\nDecember 5, 2013: $3.10\/g (U.S. Average: $3.24\/g)\r\nDecember 5, 2012: $3.13\/g (U.S. Average: $3.38\/g)","pluginVersion":"5.3.4"};</script><div class='trinityAudioPlaceholder' data-trinity-mount-date='2022-12-05 18:45:42'></div>
                </td>
            </tr>
        </table><p>For the first time in 670 days, the national average price of gasoline has fallen below its year-ago level, dropping for the fourth straight week to its lowest level since January, according to Patrick De Haan.</p>
<p>The head of petroleum analysis at GasBuddy said every state has again seen average gasoline prices drop in the last week, and it remains very possible the national average could fall under $3 per gallon by Christmas.</p>
<p>Average gasoline prices in Texas have fallen 11.3 cents per gallon in the last week, averaging $2.71/g today, according to GasBuddy&#8217;s survey of 13,114 stations in Texas.</p>
<div class="ad count15"><div id='div-gpt-ad-bigblock-1'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-1');
    });
  </script>
</div></div><div class="instory_widget"><div class="textwidget custom-html-widget"><!-- Begin Mailchimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/slim-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own Mailchimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="https://orangeleader.us10.list-manage.com/subscribe/post?u=1063af573b881c0399810a914&amp;id=38ea83fb69" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	<label for="mce-EMAIL">Subscribe to our email newsletter</label>
	<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required>
    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_1063af573b881c0399810a914_38ea83fb69" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>
<!--End mc_embed_signup-->
</div></div><p>Prices in Texas are 43.5 cents per gallon lower than a month ago and stand 20.1 cents per gallon lower than a year ago.</p>
<p>The national average price of diesel has fallen 13.6 cents in the last week and stands at $5.06 per gallon.</p>
<p>According to GasBuddy price reports, the cheapest station in Texas was priced at $2.29/g Sunday while the most expensive was $4.49/g, a difference of $2.20/g.</p>
<div class="ad"><div id='div-gpt-ad-bigblock-2'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-2');
    });
  </script>
</div></div><div class="ad"><div id='div-gpt-ad-bigblock-instory-third'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-instory-third');
    });
  </script>
</div></div><p>The national average price of gasoline has fallen 15.8 cents per gallon in the last week, averaging $3.36/g today.</p>
<p>The national average is down 43.0 cents per gallon from a month ago and stands 1.5 cents per gallon higher than a year ago, according to GasBuddy data compiled from more than 11 million weekly price reports covering over 150,000 gas stations across the country.</p>
<p>“There has also been a drop in diesel prices, which this week will fall back under $5 per gallon, and could soon thereafter fall to their lowest level since March,” De Haan said.</p>
<div id="cedato-unit"></div><div class="ad"><div id='div-gpt-ad-bigblock-3'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-3');
    });
  </script>
</div></div><p>“However, despite all the good news about fuel prices, there may be some concerns coming as the price cap on Russian oil kicks in. Retaliation is possible, and while OPEC+ upheld production cuts from last month, they could always cut more production. For now, however, we&#8217;ll likely see another week of declines at the pump in nearly all areas.”</p>
<p><strong>Neighboring areas and their current gas prices:</strong></p>
<p>• Midland Odessa &#8211; $2.96/g, down 9.5 cents per gallon from last week&#8217;s $3.06/g.<br />
• San Antonio &#8211; $2.63/g, down 11.6 cents per gallon from last week&#8217;s $2.75/g.<br />
• Austin &#8211; $2.71/g, down 10.3 cents per gallon from last week&#8217;s $2.82/g.</p>
<p><strong>Historical gasoline prices in Texas and the national average going back ten years:</strong></p>
<p>December 5, 2021: $2.91/g (U.S. Average: $3.34/g)<br />
December 5, 2020: $1.84/g (U.S. Average: $2.16/g)<br />
December 5, 2019: $2.21/g (U.S. Average: $2.60/g)<br />
December 5, 2018: $2.12/g (U.S. Average: $2.44/g)<br />
December 5, 2017: $2.24/g (U.S. Average: $2.47/g)<br />
December 5, 2016: $1.96/g (U.S. Average: $2.18/g)<br />
December 5, 2015: $1.83/g (U.S. Average: $2.04/g)<br />
December 5, 2014: $2.47/g (U.S. Average: $2.70/g)<br />
December 5, 2013: $3.10/g (U.S. Average: $3.24/g)<br />
December 5, 2012: $3.13/g (U.S. Average: $3.38/g)</p>

            <div id="comments"> </div><!-- END comments -->
            
                                  


              <div id="NTV_1"></div>

                      
<div class="more_to_explore">
  <h4>More News</h4>
  
        <div class="story">
                    <a href="https://www.orangeleader.com/2022/12/05/see-the-photos-2022-orange-christmas-parade/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" class="teasePhoto" rel="bookmark">
            <img width="400" height="220" src="https://www.orangeleader.com/wp-content/uploads/sites/42/2022/12/Orange-Christmas-parade-group8-web.jpg?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image" alt="" decoding="async" loading="lazy" />          </a>
                    <h3><a href="https://www.orangeleader.com/2022/12/05/see-the-photos-2022-orange-christmas-parade/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" rel="bookmark" title="SEE THE PHOTOS — 2022 Orange Christmas Parade">SEE THE PHOTOS — 2022 Orange Christmas Parade</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <a href="https://www.orangeleader.com/2022/12/05/city-of-orange-updates-public-water-system-concerns-monday-morning/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" class="teasePhoto" rel="bookmark">
            <img width="400" height="220" src="https://www.orangeleader.com/wp-content/uploads/sites/42/2022/12/boiling-water.jpg?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image" alt="" decoding="async" loading="lazy" />          </a>
                    <h3><a href="https://www.orangeleader.com/2022/12/05/city-of-orange-updates-public-water-system-concerns-monday-morning/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" rel="bookmark" title="City of Orange updates public water system concerns Monday morning">City of Orange updates public water system concerns Monday morning</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <a href="https://www.orangeleader.com/2022/12/05/orangefield-high-fccla-gets-serious-about-community-service/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" class="teasePhoto" rel="bookmark">
            <img width="400" height="220" src="https://www.orangeleader.com/wp-content/uploads/sites/42/2022/12/Rylie-Hubbard-and-Gracie-Luker.jpg?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image" alt="" decoding="async" loading="lazy" />          </a>
                    <h3><a href="https://www.orangeleader.com/2022/12/05/orangefield-high-fccla-gets-serious-about-community-service/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" rel="bookmark" title="Orangefield High FCCLA gets serious about community service">Orangefield High FCCLA gets serious about community service</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <a href="https://www.orangeleader.com/2022/12/05/photo-feature-rotary-celebrates-orangefield-student-of-the-month/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" class="teasePhoto" rel="bookmark">
            <img width="400" height="220" src="https://www.orangeleader.com/wp-content/uploads/sites/42/2022/12/IMG_8087.jpg?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image" alt="" decoding="async" loading="lazy" />          </a>
                    <h3><a href="https://www.orangeleader.com/2022/12/05/photo-feature-rotary-celebrates-orangefield-student-of-the-month/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" rel="bookmark" title="PHOTO FEATURE — Rotary celebrates Orangefield Student of the Month">PHOTO FEATURE — Rotary celebrates Orangefield Student of the Month</a></h3>

          <div class="clearfix"></div>
        </div>

        
</div>
          
            
            
											<div class="print_this bubble_buttons">
													<a href="#">Print Article</a>
											</div><!-- END print_this -->


            <div class="articleOptions bubble_buttons">
              <div class="admin">
</div>
<div class="clearfix"></div>


            </div>

                        
              

<div class="rev_ad">
  <div id="rc-widget-61eef3" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="134164"></div>
    <script type="pmdelayedscript" src="https://assets.revcontent.com/master/delivery.js" defer="defer" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
</div>
  

	
<div class="one_by_one_group">
<div id="rev_video"></div>
</div>



            
            </div><!-- END STORY_DETAIL -->

            <div class="sidebar">
                  
<ul class="sidebar">
	<li>
		<div class="ad ">
			<div id='div-gpt-ad-bigblock-12'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-12');
    });
  </script>
</div>		</div>
	</li>
			<li>
		<div class="ad">
			<div id='div-gpt-ad-bigblock-13'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-13');
    });
  </script>
</div>		</div>
	</li>
		<li>
		<div class="story_list widget">
			<ul>
							</ul>
		</div>
	</li>
		<li>
		<div class="ad">
			<div id='div-gpt-ad-bigblock-18'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-18');
    });
  </script>
</div>		</div>
	</li>
	<li id="text-2" class="widget widget_text"><h2 class="widgettitle">Special Sections</h2>
			<div class="textwidget"><iframe src="https://static.issuu.com/widgets/shelf/index.html?folderId=f7209940-c050-432e-9e61-208e339344bb&amp;theme=theme3&amp;rows=2&amp;thumbSize=small&amp;roundedCorners=false&amp;showTitle=false&amp;showAuthor=false&amp;shadow=true&amp;effect3d=true" width="100%" frameborder="0" marginwidth="0" marginheight="0" scrolling="no"></iframe>
</div>
		</li>
<li id="custom_html-2" class="widget_text widget widget_custom_html"><h2 class="widgettitle">Calendar of Events</h2>
<div class="textwidget custom-html-widget">		<div id="calendarMask">
			<iframe src="https://www.google.com/calendar/embed?showTitle=0&amp;showNav=0&amp;showDate=0&amp;showPrint=0&amp;showTabs=0&amp;showCalendars=0&amp;showTz=0&amp;mode=AGENDA&amp;height=400&amp;wkst=1&amp;bgcolor=%23FFFFFF&amp;src=orangeleader.com_h3de9ii7kj8qh12c7mnajn6qkc%40group.calendar.google.com&amp;color=%230F4B38&amp;ctz=America%2FChicago" style=" border-width:0 " width="300" height="400" frameborder="0" scrolling="no"></iframe>		</div>
		<center><a href="/services/submit-an-event/">Submit an event to the Calendar</a></center>
</div></li>
  </ul>
    <div class="sticky">
      <div class="ad">
        <div id='div-gpt-ad-halfpage-1'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-halfpage-1');
    });
  </script>
</div>      </div>
    </div>            </div>
            <div class="right_rule"></div>
        </div>

    </div>
  </div>

</div>

  

	<div class="clearfix"></div>
    <div id="mobile_sticky_bottom_group" class="ad mobile_sticky_bottom">
      <div class="large_leaderboard"><!-- ROS_970x250-4 -->
<div id='div-gpt-ad-largeleaderboard-four'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-largeleaderboard-four');
    });
  </script>
</div></div>
    </div>
					</div>
					<div id="footer" class="clearfix">
            <div class="wrapper">
              <div id="footSections" class="col">
	                <h4>Sections</h4>
                <ul id="menu-footer-sections" class="menu"><li id="menu-item-83704" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-83704"><a href="https://www.orangeleader.com/">Home</a></li>
<li id="menu-item-83705" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83705"><a href="https://www.orangeleader.com/category/news/">News</a></li>
<li id="menu-item-83706" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83706"><a href="https://www.orangeleader.com/category/sports/">Sports</a></li>
<li id="menu-item-83707" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83707"><a href="https://www.orangeleader.com/category/opinion/">Opinion</a></li>
<li id="menu-item-83708" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83708"><a href="https://www.orangeleader.com/category/lifestyle/">Lifestyle</a></li>
<li id="menu-item-83709" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83709"><a href="https://www.orangeleader.com/category/health/">Health</a></li>
<li id="menu-item-83710" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83710"><a href="https://marketplace.orangeleader.com/adhunter/orangecounty">Classifieds</a></li>
<li id="menu-item-83711" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83711"><a href="https://smb.orangeleader.com/">Small Business</a></li>
</ul>              </div>


              <div id="footServices" class="col">
	                <h4>Services</h4>
                <ul id="menu-footer-services" class="menu"><li id="menu-item-83712" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83712"><a href="https://www.orangeleader.com/services/about-us/">About Us</a></li>
<li id="menu-item-83713" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83713"><a href="https://www.orangeleader.com/subscriptions/">Subscriptions</a></li>
<li id="menu-item-83714" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83714"><a href="https://www.orangeleader.com/services/policies/">Policies</a></li>
<li id="menu-item-83715" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83715"><a href="https://www.orangeleader.com/services/policies/#termsofuse">Terms of Use</a></li>
<li id="menu-item-83716" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83716"><a href="https://www.orangeleader.com/services/submit-a-news-tip/">Submit a News Tip</a></li>
<li id="menu-item-83717" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83717"><a href="https://www.orangeleader.com/services/submit-a-photo/">Submit a Photo</a></li>
</ul>              </div>


              <div id="footCopyright" class="col">
                                <h4>Copyright</h4>
                <ul>
                  <li>&copy; 2022, Orange Leader</li>
                </ul>

              </div>
            </div>

					</div>
				</div>


				        <script defer="defer" src="https://www.orangeleader.com/wp-content/themes/2021-bni/media/splide/dist/js/splide.min.js?1670263710" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
        <script defer="defer" src="https://www.orangeleader.com/wp-content/themes/2021-bni/media/js/vendors/jquery.contentcarousel.js?1670263710" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
        <script defer="defer" src="https://www.orangeleader.com/wp-content/themes/2021-bni/media/js/vendors/jquery.easing.1.3.js" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
				<script defer="defer" src="https://www.orangeleader.com/wp-content/themes/2021-bni/media/js/vendors/jquery.timeago.js" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
        <script defer="defer" src="https://www.orangeleader.com/wp-content/themes/2021-bni/media/js/plugins.js?1670263710" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
        <script defer="defer" src="https://www.orangeleader.com/wp-content/themes/2021-bni/media/js/main.js?1670263710" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>

        
				
<script type="pmdelayedscript" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">tb_pathToImage = "https://www.orangeleader.com/wp-includes/js/thickbox/loadingAnimation.gif";tb_closeImage = "https://www.orangeleader.com/wp-includes/js/thickbox/tb-close.png";</script>

	<script type="pmdelayedscript" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
		window.WPCOM_sharing_counts = {"https:\/\/www.orangeleader.com\/2022\/12\/05\/national-gas-price-average-falls-below-year-ago-level-for-1st-time-in-2-years-see-the-texas-impact\/":96787};
	</script>
				<script type="pmdelayedscript" src="https://www.orangeleader.com/_static/??/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js,/wp-includes/js/hoverintent-js.min.js?m=1670263709j" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script><script src="https://www.orangeleader.com/wp-includes/js/admin-bar.min.js?ver=6.1.1" id="admin-bar-js" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
<script id="admin-bar-js-after" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
jQuery(document).ready( function($) {
	$('#wp-admin-bar-my-sites-search.hide-if-no-js').show();
	$('#wp-admin-bar-my-sites-search input').keyup( function( ) {
		var searchValRegex = new RegExp( $(this).val(), 'i');
		$('#wp-admin-bar-my-sites-list > li.menupop').hide().filter(function() {
			return searchValRegex.test( $(this).find('> a').text() );
		}).show();
	});
});
</script>
<script id="wp-polls-js-extra" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
var pollsL10n = {"ajax_url":"https:\/\/www.orangeleader.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
</script>
<script type="pmdelayedscript" src="https://www.orangeleader.com/wp-content/plugins/wp-polls/polls-js.js?m=1670263710g" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script><script nitro-exclude data-wpfc-render="false" data-trinity-mount-date="2022-12-05 18:45:43" src="https://trinitymedia.ai/player/trinity/b627273bb1cb083235bd64e4dc874ca2/?postHash=7e3b88ba1762edb02312cca53747f9d6&#038;language=en-US&#038;voiceGender=m&#038;pageURL=https%3A%2F%2Fwww.orangeleader.com%2F2022%2F12%2F05%2Fnational-gas-price-average-falls-below-year-ago-level-for-1st-time-in-2-years-see-the-texas-impact%2F&#038;postConfig&#038;ver=6.1.1" id="trinity-player-js" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
<script id="sharing-js-js-extra" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script src="https://www.orangeleader.com/wp-content/mu-plugins/jetpack-11.5/_inc/build/sharedaddy/sharing.min.js?ver=11.5.1" id="sharing-js-js" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
<script id="sharing-js-js-after" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
</script>
	<script src="https://stats.wp.com/e-202249.js" defer type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
	<script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
		_stq = window._stq || [];
		_stq.push([ 'view', {v:'ext',blog:'175848598',post:'96787',tz:'-6',srv:'www.orangeleader.com',hp:'vip',j:'1:11.5.1'} ]);
		_stq.push([ 'clickTrackerInit', '175848598', '96787' ]);
	</script>				</div><!-- END undertone -->
        				<script defer="defer" id="dsq-count-scr" src="//orangeleader.disqus.com/count.js" async type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
        
                <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
document.addEventListener("DOMContentLoaded", function() {
  htlbid.cmd.push(() => {
    htlbid.refresh();
  });  
});
</script>
        
    <script type="text/javascript" id="perfmatters-delayed-scripts-js">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</script></body>
</html>