  <!doctype html>

<html lang="en" class="bni articlePage ">
    <head>
        <meta charset="utf-8">
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
				<title>22-4A hoop standings, Feb. 7 - Orange Leader | Orange Leader</title>

        <meta name="viewport" content="width=device-width, initial-scale=1">

        
        <link rel="preload" href="https://www.orangeleader.com/wp-content/themes/2021-bni/style.css?1643738876" as="style">

				        <link rel="preload" href="https://cdn.jsdelivr.net/bxslider/4.2.12/jquery.bxslider.css" as="style" onload="this.onload=null;this.rel='stylesheet'">
        <noscript><link rel="stylesheet" href="https://cdn.jsdelivr.net/bxslider/4.2.12/jquery.bxslider.css"></noscript>
				<link rel="stylesheet" href="https://www.orangeleader.com/wp-content/themes/2021-bni/media/css/normalize.css?1643738875" />
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.orangeleader.com/wp-content/themes/2021-bni/style.css?1643738876" />

        <script defer="defer" src="https://www.orangeleader.com/wp-content/themes/2021-bni/media/js/vendors/modernizr-2.6.2.min.js?1643738876"></script>

				<link rel="Shortcut Icon" type="image/ico" href="https://www.orangeleader.com/wp-content/themes/2021-orange-child/media/img/brand/favicon-orangeleader.png">

				
				<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v17.4 - https://yoast.com/wordpress/plugins/seo/ -->
	<link rel="canonical" href="https://www.orangeleader.com/2022/02/07/22-4a-hoop-standings-feb-7/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="22-4A hoop standings, Feb. 7 - Orange Leader" />
	<meta property="og:description" content="BOYS 22-4A HOOP STANDINGS Silsbee 9-0 LC-M 7-2 Orangefield 7-3 WO-S 5-4 Lumberton 3-7 Bridge City 1-8 Vidor 1-9 This week’s games: Tuesday, Feb. 8: LC-M at Orangefield; WO-S at Silsbee; Lumberton at Bridge City; Friday, Feb. 11: Silsbee at LC-M; Bridge City at WO-S; Orangefield at Vidor GIRLS 22-4A HOOP STANDINGS Silsbee 10-1 LC-M [&hellip;]" />
	<meta property="og:url" content="https://www.orangeleader.com/2022/02/07/22-4a-hoop-standings-feb-7/" />
	<meta property="og:site_name" content="Orange Leader" />
	<meta property="article:published_time" content="2022-02-07T14:35:43+00:00" />
	<meta property="article:modified_time" content="2022-02-07T14:36:25+00:00" />
	<meta property="og:image" content="https://www.orangeleader.com/wp-content/uploads/sites/42/2022/02/hoop-art-1.jpg" />
	<meta property="og:image:width" content="640" />
	<meta property="og:image:height" content="426" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Van Wade" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="1 minute" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.orangeleader.com/#website","url":"https://www.orangeleader.com/","name":"Orange Leader","description":"Something for everyone, everyday","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.orangeleader.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.orangeleader.com/2022/02/07/22-4a-hoop-standings-feb-7/#primaryimage","inLanguage":"en-US","url":"https://www.orangeleader.com/wp-content/uploads/sites/42/2022/02/hoop-art-1.jpg","contentUrl":"https://www.orangeleader.com/wp-content/uploads/sites/42/2022/02/hoop-art-1.jpg","width":640,"height":426},{"@type":"WebPage","@id":"https://www.orangeleader.com/2022/02/07/22-4a-hoop-standings-feb-7/#webpage","url":"https://www.orangeleader.com/2022/02/07/22-4a-hoop-standings-feb-7/","name":"22-4A hoop standings, Feb. 7 - Orange Leader","isPartOf":{"@id":"https://www.orangeleader.com/#website"},"primaryImageOfPage":{"@id":"https://www.orangeleader.com/2022/02/07/22-4a-hoop-standings-feb-7/#primaryimage"},"datePublished":"2022-02-07T14:35:43+00:00","dateModified":"2022-02-07T14:36:25+00:00","author":{"@id":"https://www.orangeleader.com/#/schema/person/904e72657577626ed92466ce14fb682d"},"breadcrumb":{"@id":"https://www.orangeleader.com/2022/02/07/22-4a-hoop-standings-feb-7/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.orangeleader.com/2022/02/07/22-4a-hoop-standings-feb-7/"]}]},{"@type":"BreadcrumbList","@id":"https://www.orangeleader.com/2022/02/07/22-4a-hoop-standings-feb-7/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.orangeleader.com/"},{"@type":"ListItem","position":2,"name":"22-4A hoop standings, Feb. 7"}]},{"@type":"Person","@id":"https://www.orangeleader.com/#/schema/person/904e72657577626ed92466ce14fb682d","name":"Van Wade","image":{"@type":"ImageObject","@id":"https://www.orangeleader.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/ee01eeaeb2b6cc399c5dac5ca1cdc325?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/ee01eeaeb2b6cc399c5dac5ca1cdc325?s=96&d=mm&r=g","caption":"Van Wade"},"url":"https://www.orangeleader.com/author/van-wade/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Orange Leader &raquo; 22-4A hoop standings, Feb. 7 Comments Feed" href="https://www.orangeleader.com/2022/02/07/22-4a-hoop-standings-feb-7/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.orangeleader.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://www.orangeleader.com/_static/??-eJyNj80OwjAMg1+ILkKb2C6IZ+naMAXSHzWpUN+eVVy2G0fL/iwbPtlQdFw9CjgR8CQKKyf3NkxrsaWBaGMcAsVhD1zgSLwEAnqyyBgw6klktg2LYdysa//hu3fUJ8ilqD2TuW4UO6glRVSTS3oSo8nktBY8PJDhN32txL4XPcL9epvGeVyWefoC4pZd1w==' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='all-css-2' href='https://www.orangeleader.com/_static/??-eJyNkN1OwzAMhV8IJ+0G224Qj4LSxGsNzo/qVNPeHq9jF6VUcBMl53w5/rGXAj6niqnawlNPSWxsIyW6oKsDjtAlAtOYnemsF7EPmfSXGAWNqk9WYyh5ngLKjAUnwx+IC2pB58YF8rMZlUpmFjufoNgmKhQLI0h15zMwiTpTx+TnaisT7uZ2YQo9Vsilko5hnQjWe+NLZxWg64k64q7ZtZBHl3oEPxAHK/XKuMLjBI+SH1iL85/QNubFxhwm1hwZ3IjBhXCdr5T6f0e8676tZE+OgXOfZfH4de1bUbe5v4Xbn7f42h6e98f96XQ8fAFtM9Ti' type='text/css' media='all' />
<style id='admin-bar-inline-css'>
#wp-admin-bar-my-sites-search.hide-if-no-js {
	display: none;
}
#wp-admin-bar-my-sites-search label[for="my-sites-search-text"] {
	clip: rect(1px, 1px, 1px, 1px);
	position: absolute !important;
	height: 1px;
	width: 1px;
	overflow: hidden;
}
#wp-admin-bar-my-sites-search {
	height: 38px;
}
#wp-admin-bar-my-sites-search .ab-item {
	height: 34px;
}
#wp-admin-bar-my-sites-search input {
	padding: 0 2px;
	width: 95%;
	width: calc( 100% - 4px );
}
	
</style>
<style id='wp-polls-inline-css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.orangeleader.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<script type="text/javascript" src="https://www.orangeleader.com/_static/??-eJzTLy/QzcxLzilNSS3WzwKiwtLUokoopZebmaeXVayjj0+Rbm5melFiSSpUsX2uraGZibGhiaGRhUEWAK9AIhY=" ></script><link rel="https://api.w.org/" href="https://www.orangeleader.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.orangeleader.com/wp-json/wp/v2/posts/86668" /><link rel='shortlink' href='https://www.orangeleader.com/?p=86668' />
<link rel="alternate" type="application/json+oembed" href="https://www.orangeleader.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.orangeleader.com%2F2022%2F02%2F07%2F22-4a-hoop-standings-feb-7%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.orangeleader.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.orangeleader.com%2F2022%2F02%2F07%2F22-4a-hoop-standings-feb-7%2F&#038;format=xml" />
<link href="https://trinitymedia.ai/" rel="preconnect" crossorigin="anonymous" />
<link href="https://vd.trinitymedia.ai/" rel="preconnect" crossorigin="anonymous" />
<style type='text/css'>img#wpstats{display:none}</style>
	<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-63292741-1', 'auto');
  ga('send', 'pageview');
</script>
								<script type="text/javascript">
          var $ = jQuery;
          var adm_dmm_id = '5f7b46285c443b70829af427';
          var adm_dam_id = '5f7b465709d4330417988a04';
          var adm_dpm_id = '5f7b46415c443b70829af429';
          var loggedin = false;
          window.admiral = window.admiral || function() {(admiral.q = admiral.q || []).push(arguments)};

          function setCookie() {
              window.admiral('after','measure.detected',function(user) {
                  var d = new Date();
                  d.setTime(d.getTime() + (7*24*60*60*1000));
                  var n = d.toUTCString();
                  if (user.subscribed) {
                      document.cookie = "bni_admiral_loggedin=1; expires=" + n + "; path=/";
                      loggedin = true;
                      return;
                  }
                  document.cookie = "bni_admiral_loggedin=0; expires=" + n + "; path=/";
                  window.sessionStorage.setItem('cfS', '0');
              })
          }
          window.onload = setCookie();

          function readCookie(c) {
              var a = document.cookie.split(';');
              for (var i = 0; i < a.length; i++) {
                  var b = a[i].split('=');
                  var d = b[0].trim();
                  if (c === d) {
                      var e = b[1].trim();
                      if (e === "1") {
                          loggedin = true;
                      } else {
                          loggedin = false;
                      }
                  }
              }
              return true;
          }
          window.onload = readCookie('bni_admiral_loggedin');
          window.admiral('after', 'transact.subscribed', function() {
              var x = window.sessionStorage.getItem('cfS');
              if (x === "1") {
                  return;
              }
              window.sessionStorage.setItem('cfS', '1');
              location.reload();
          })

          $(window).load(function() { // These functions get called when everything has loaded
            if (!loggedin) {
              $("#right_items_extra").prepend('<a href="#" onclick="window.admiral(&quot;show&quot;, &quot;transact.login&quot;,{offerID:&quot;' + adm_dmm_id + ',' + adm_dpm_id + ',' + adm_dam_id + '&quot;});" class="paywall_login">Log In</li>');
            } else {
              $("#subscribe_button").replaceWith('<a href="#" onclick="window.admiral(&quot;show&quot;, &quot;transact.manage&quot;);" class="subscribe">My Account</a>');
            }
            console.log('%c TESTING ADMIRAL V 2.1', 'background: #222; color: #bada55');
          });

          $( document ).ready(function() {
            // Digital Monthly Membership
            $('#adm_dmm').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dmm_id})
            });
            // Digital Annual Membership
            $('#adm_dam').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dam_id})
            });
            // Digital and Print Membership
            $('#adm_dpm').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dpm_id})
            });
          });
				</script>


				<script defer="defer" type="text/javascript" src="https://www.orangeleader.com/wp-content/themes/2021-bni/media/js/colorbox/jquery.colorbox-min.js"></script>
        <link rel="preload" href="https://www.orangeleader.com/wp-content/themes/2021-bni/media/js/colorbox/colorbox.css" as="style" onload="this.onload=null;this.rel='stylesheet'">
        <noscript><link rel="stylesheet" href="https://www.orangeleader.com/wp-content/themes/2021-bni/media/js/colorbox/colorbox.css"></noscript>


        <script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://gondolagnome.com/v2/0/wgbTXS70ImFIIczPBXEI2s8DOHzc1bef6-WwBTf4KhW3g2UKrWuY0EGsN4QMaMSGqXf5-8IAN44pc8",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;;</script>



                    <!-- DFP Work -->
    
        <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>

        <link rel="stylesheet" type="text/css" href="https://htlbid.com/v3/orangeleader.com/htlbid.css" />
    <script src="https://htlbid.com/v3/orangeleader.com/htlbid.js"></script>
     
<script>
  window.googletag = window.googletag || {cmd: []};
  window.htlbid = window.htlbid || {};
  htlbid.cmd = htlbid.cmd || [];
  htlbid.cmd.push(function() {
          htlbid.setTargeting('is_testing', 'no');
      });

  // GPT ad slots
  var interstitialSlot;


googletag.cmd.push(function() {

    			googletag.defineSlot('/1613683/ORN-300x250-instory-third', [[300, 250], [1, 1]], 'div-gpt-ad-instory-third').addService(googletag.pubads());
			FEATUREDGALLERY_AD = googletag.defineSlot('/1613683/ORN-300x250-featured_gallery', [300, 250], 'div-gpt-ad-bigblock-featured_gallery').addService(googletag.pubads());

        if (!loggedin) {
			googletag.defineSlot('/1613683/ORN-1x1-2', [1,1], 'div-gpt-ad-extra_one_by_one').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ORN-1x1-3', [1,1], 'div-gpt-ad-extra_oop').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ORN-1x1-4', [1,1], 'div-gpt-ad-extra_one_by_one_two').addService(googletag.pubads());
  }
       

    			googletag.defineSlot('/1613683/ORN-300x250-1', [300, 250], 'div-gpt-ad-bigblock-1').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ORN-300x250-2', [300, 250], 'div-gpt-ad-bigblock-2').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ORN-300x250-3', [300, 250], 'div-gpt-ad-bigblock-3').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ORN-300x250-4', [300, 250], 'div-gpt-ad-bigblock-4').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ORN-300x250-5', [300, 250], 'div-gpt-ad-bigblock-5').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ORN-300x250-12', [300, 250], 'div-gpt-ad-bigblock-12').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ORN-300x250-13', [300, 250], 'div-gpt-ad-bigblock-13').addService(googletag.pubads());

			googletag.defineSlot('/1613683/ORN-300x600-1', [[300, 600], [160, 600]], 'div-gpt-ad-halfpage-1').addService(googletag.pubads());

      var large_leaderboard_one = googletag
        .defineSlot('/1613683/ORN-970x250-1', [[970, 90], [970, 250], [728, 90], [320, 50]], 'div-gpt-ad-largeleaderboard-one')
        .addService(googletag.pubads());
          var large_leaderboard_four = googletag
        .defineSlot('/1613683/ORN-970x250-4', [[970, 90], [970, 250], [728, 90], [320, 50]], 'div-gpt-ad-largeleaderboard-four')
        .addService(googletag.pubads());

      var leaderboard_mapping = googletag.sizeMapping()
        .addSize([970, 728], [[970, 250], [970, 90], [728, 90]])
        .addSize([320, 240], [320, 50])
        .addSize([0, 0], [])
        .build();

      large_leaderboard_one.defineSizeMapping(leaderboard_mapping);
          large_leaderboard_four.defineSizeMapping(leaderboard_mapping);

  if (!loggedin) {
			googletag.defineSlot('/1613683/ORN-300x250-18', [300, 250], 'div-gpt-ad-bigblock-18').addService(googletag.pubads());
      			googletag.defineSlot('/1613683/ORN-1x1-wall', [1,1], 'div-gpt-ad-one_by_one_wall').addService(googletag.pubads());
			googletag.defineOutOfPageSlot('/1613683/ORN-1x1-1', 'div-gpt-ad-screenshift').addService(googletag.pubads());
       

      // Define a web interstitial ad slot.
      interstitialSlot = googletag.defineOutOfPageSlot(
          '/1613683/ORN-interstitial',
          googletag.enums.OutOfPageFormat.INTERSTITIAL);

      // Slot returns null if the page or device does not support interstitials.
      if (interstitialSlot) {
        interstitialSlot.addService(googletag.pubads());
      }
	  }


                          googletag.pubads().setTargeting("catname", [ "high-school-sports", "sports", "uncategorized", "newsletter-sports",  ]);
                        


          googletag.pubads().setTargeting("pageurl", "/2022/02/07/22-4a-hoop-standings-feb-7/");
    
    
		googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs()
    googletag.pubads().disableInitialLoad();
    googletag.enableServices();

});
</script>


        
	                  <script defer="defer" type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
      


          </head>
		<body id="articlePage" class="">
        <!--[if lt IE 7]>
            <p class="chromeframe">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> or <a href="http://www.google.com/chromeframe/?redirect=true">activate Google Chrome Frame</a> to improve your experience.</p>
        <![endif]-->
        																<!-- Paste this after your <body> tag. Fill in "ARTICLE_URL" and "CONTENT_ID" --> 
				<script type="text/javascript"> 
				(function() { 
					var ARTICLE_URL = 'https://www.orangeleader.com/2022/02/07/22-4a-hoop-standings-feb-7/'; 
					var CONTENT_ID = ''; // Optional or leave empty 
					document.write( 
						'<scr'+'ipt '+ 
						'src="//survey.g.doubleclick.net/survey?site=_n7bb4n66jk54fvtjyvmqgenemq'+ 
						'&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
						(CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
						'&amp;random='+(new Date).getTime()+ 
						'" type="text/javascript">'+'\x3C/scr'+'ipt>'); 
          })(); 

          jQuery(document).ready(function() { // These functions get called on DOM ready
						if (!loggedin) {
							load_402_show_function();
						}
          });
				</script> 
				

				<div id="" class="undertone">

            <div id="sup_nav" class="sup_nav single">
    <div class="wrapper">
      <div id="logo">
        <a href="https://www.orangeleader.com" class="desktop">
          <img src="https://www.orangeleader.com/wp-content/themes/2021-orange-child/media/img/brand/logo-white-orangeleader.png" alt="Orange Leader" />
        </a>
        <a href="https://www.orangeleader.com" class="mobile">
          <img src="https://www.orangeleader.com/wp-content/themes/2021-orange-child/media/img/brand/logo-white-mobile-orangeleader.png" alt="Orange Leader" />
        </a>
      </div>
      <div class="right_items">
        <div class="share_buttons_group">
        <div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-86668" class="share-facebook sd-button share-icon no-text" href="https://www.orangeleader.com/2022/02/07/22-4a-hoop-standings-feb-7/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-86668" class="share-twitter sd-button share-icon no-text" href="https://www.orangeleader.com/2022/02/07/22-4a-hoop-standings-feb-7/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://www.orangeleader.com/2022/02/07/22-4a-hoop-standings-feb-7/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://www.orangeleader.com/2022/02/07/22-4a-hoop-standings-feb-7/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>        </div>
        <div id="right_items_extra">
        <span id="subscribe_button"><a href="/subscriptions/" class="subscribe">Subscribe</a></span>        </div>
      </div>
    </div>
    <nav role="navigation">
      <div class="wrapper">
        <div id="menuToggle">
          <input type="checkbox" />
          <span></span>
          <span></span>
          <span></span>
          
	
        <ul id="menu-main" class="menu"><li id="menu-item-83684" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-83684"><a href="https://www.orangeleader.com/">Home</a></li>
<li id="menu-item-83685" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-83685"><a href="https://www.orangeleader.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-83702" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83702"><a href="https://www.orangeleader.com/category/lifestyle/">Lifestyle</a></li>
</ul>
</li>
<li id="menu-item-83686" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83686"><a href="https://www.orangeleader.com/category/sports/">Sports</a></li>
<li id="menu-item-83687" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83687"><a href="https://www.orangeleader.com/category/opinion/">Opinion</a></li>
<li id="menu-item-83688" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83688"><a href="https://www.orangeleader.com/category/obituaries/">Obits</a></li>
<li id="menu-item-83689" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83689"><a href="https://subscriptions.orangeleader.com/CircStore/Account/Login?vendor=DirXion&#038;prodId=OL">E-Edition</a></li>
<li id="menu-item-83690" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83690"><a href="https://marketplace.orangeleader.com/adhunter/orangecounty">Classifieds</a></li>
<li id="menu-item-83691" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83691"><a href="https://www.orangeleader.com/tpa-press-releases/">Texas Press</a></li>
<li id="menu-item-83692" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83692"><a href="https://www.orangeleader.com/contests/">Contests</a></li>
<li id="menu-item-83693" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-83693"><a href="https://www.orangeleader.com/submit/">Submit</a>
<ul class="sub-menu">
	<li id="menu-item-83694" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83694"><a href="https://www.orangeleader.com/services/submit-a-news-tip/">Submit a news tip</a></li>
	<li id="menu-item-83695" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83695"><a href="https://www.orangeleader.com/services/submit-a-classified-advertisement/">Submit a Classified Ad</a></li>
	<li id="menu-item-83696" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83696"><a href="https://www.orangeleader.com/services/submit-an-event/">Submit an Event</a></li>
	<li id="menu-item-83697" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83697"><a href="https://www.orangeleader.com/services/submit-a-wedding-announcement/">Submit a Wedding Announcement</a></li>
	<li id="menu-item-83698" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83698"><a href="https://www.orangeleader.com/services/submit-an-engagement/">Submit an Engagement Announcement</a></li>
	<li id="menu-item-83699" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83699"><a href="https://www.orangeleader.com/services/submit-a-letter-to-the-editor/">Submit a Letter to the Editor</a></li>
</ul>
</li>
<li id="menu-item-83700" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83700"><a href="https://www.orangeleader.com/shop-local/">Shop Local</a></li>
<li id="menu-item-83701" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83701"><a href="https://www.orangeleader.com/special-sections/">Special Sections</a></li>
<li id="menu-item-83703" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83703"><a href="https://www.orangeleader.com/calendar/">Calendar</a></li>
<li class="search_bar"> <form id="search_bar" action="https://www.orangeleader.com/site-search/" class="search_bar_form" method="get" tabindex="0"> <img src="https://www.orangeleader.com/wp-content/themes/2021-bni/media/img/Search_icon-black.png" width="30" height="30" /> <input type="text" name="q" class="searchQuery" placeholder="Search Orange Leader..." value="" /> <input type="submit" class="searchButton" value="Go" /> </form> </li></ul>
        </div>
      </div>
    </nav>
  </div>

					<div id="main_body" class="wrapper">
        <!-- SCREENSHIFT -->
<div id='div-gpt-ad-screenshift'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-screenshift');
    });
  </script>
</div> 

						<div id="content" class="flownews">
							<div id="notifications">
																
																							</div>

        <div class="ad mobile_sticky_top">
          <div class="large_leaderboard"><!-- ROS_970x250-1 -->
<div id='div-gpt-ad-largeleaderboard-one'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-largeleaderboard-one');
    });
  </script>
</div></div>
        </div>


  <div class="one_by_one_group">
  <!-- one_by_one_wall-->
<div id='div-gpt-ad-one_by_one_wall'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-one_by_one_wall');
    });
  </script>
</div>  </div>
 

	  <div class="page_type-story">

  <div class="main_column">
    <div class="story">
      
      

      <div id="article">

<!-- READY FOR OPT VIDEO -->

        <h2 class="headline">22-4A hoop standings, Feb. 7</h2>

        <p class="pubStamp">Published 8:35 am Monday, February 7, 2022</p>

        <div class="byline">
          
          <p class="author">
	            <strong>By <a href="https://www.orangeleader.com/author/van-wade/" rel="bookmark">Van Wade</a></strong>

                      </p>
                    <div class="clearfix"></div>
        </div><!-- END BYLINE -->

        

        <div class="story_grid">
          <div class="story_detail">

            <div class="one_by_one_group">
              <!-- extra_one_by_one -->
<div id='div-gpt-ad-extra_one_by_one'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-extra_one_by_one');
    });
  </script>
</div>              <!-- extra_one_by_one_two -->
<div id='div-gpt-ad-extra_one_by_one_two'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-extra_one_by_one_two');
    });
  </script>
</div>              <!-- extra_oop -->
<div id='div-gpt-ad-extra_oop'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-extra_oop');
    });
  </script>
</div>            </div>

              <div class="gallery_group">
      <div id="story_photo_group">
        
                                    <dl class='story_photo_item'><dt><img width="640" height="426" src="https://www.orangeleader.com/wp-content/uploads/sites/42/2022/02/hoop-art-1.jpg?w=640" class="attachment-large size-large wp-post-image" alt="" srcset="https://www.orangeleader.com/wp-content/uploads/sites/42/2022/02/hoop-art-1.jpg 640w, https://www.orangeleader.com/wp-content/uploads/sites/42/2022/02/hoop-art-1.jpg?resize=300,200 300w, https://www.orangeleader.com/wp-content/uploads/sites/42/2022/02/hoop-art-1.jpg?resize=622,414 622w, https://www.orangeleader.com/wp-content/uploads/sites/42/2022/02/hoop-art-1.jpg?resize=526,350 526w" sizes="(max-width: 640px) 100vw, 640px" /></dt><dd class='wp-caption-text'></dd></dl>

              </div>
    </div>

            <div class="p402_premium">
            
        <table id="trinity-audio-table" style="width:100%; display: table;">
            <tr>
                <td id="trinity-audio-tab" style="border: none;">
                    <div id="trinity-audio-player-label"></div>
                    <script nitro-exclude>var TRINITY_TTS_WP_CONFIG = {"cleanText":"22-4A hoop standings, Feb. 7. BOYS 22-4A HOOP STANDINGS\r\n\r\nSilsbee 9-0\r\n\r\nLC-M 7-2\r\n\r\nOrangefield 7-3\r\n\r\nWO-S 5-4\r\n\r\nLumberton 3-7\r\n\r\nBridge City 1-8\r\n\r\nVidor 1-9\r\n\r\nThis week\u2019s games: Tuesday, Feb. 8: LC-M at Orangefield; WO-S at Silsbee; Lumberton at Bridge City; Friday, Feb. 11: Silsbee at LC-M; Bridge City at WO-S; Orangefield at Vidor\r\n\r\nGIRLS 22-4A HOOP STANDINGS\r\n\r\nSilsbee 10-1\r\n\r\nLC-M 8-3\r\n\r\nOrangefield 7-4\r\n\r\nLumberton 7-4\r\n\r\nWO-S 5-6\r\n\r\nBridge City 1-10\r\n\r\nVidor 1-11\r\n\r\nThis week\u2019s games: Tuesday, Feb. 8: Orangefield at LC-M; Silsbee at WO-S; Bridge City at Lumberton","pluginVersion":"4.0.6"};</script><div class="trinityAudioPlaceholder"></div>
                </td>
            </tr>
        </table><script>console.debug('TRINITY_WP', 'trinity_content_filter');</script><p>BOYS 22-4A HOOP STANDINGS</p>
<p>Silsbee 9-0</p>
<p>LC-M 7-2</p>
<div class="ad count19"><div id='div-gpt-ad-bigblock-1'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-1');
    });
  </script>
</div></div><p>Orangefield 7-3</p>
<p>WO-S 5-4</p>
<p>Lumberton 3-7</p>
<div class="ad"><div id='div-gpt-ad-bigblock-2'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-2');
    });
  </script>
</div></div><div class="ad"><div id='div-gpt-ad-bigblock-instory-third'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-instory-third');
    });
  </script>
</div></div><p>Bridge City 1-8</p>
<p>Vidor 1-9</p>
<p>This week’s games: Tuesday, Feb. 8: LC-M at Orangefield; WO-S at Silsbee; Lumberton at Bridge City; Friday, Feb. 11: Silsbee at LC-M; Bridge City at WO-S; Orangefield at Vidor</p>
<div id="cedato-unit"></div><div class="ad"><div id='div-gpt-ad-bigblock-3'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-3');
    });
  </script>
</div></div><p>GIRLS 22-4A HOOP STANDINGS</p>
<p>Silsbee 10-1</p>
<p>LC-M 8-3</p>
<p>Orangefield 7-4</p>
<p>Lumberton 7-4</p>
<p>WO-S 5-6</p>
<p>Bridge City 1-10</p>
<p>Vidor 1-11</p>
<p>This week’s games: Tuesday, Feb. 8: Orangefield at LC-M; Silsbee at WO-S; Bridge City at Lumberton</p>
            </div><!-- END p402_premium (GOOGLE SURVEY) -->
            <script type="text/javascript">
               var load_402_show_function = function () { try { _402_Show(); } catch(e) { } }
            </script>

                                  


              <div id="NTV_1"></div>

            
<div class="more_to_explore">
  <h4>More Uncategorized</h4>
  
        <div class="story">
                    <a href="https://www.orangeleader.com/2022/01/17/district-22-4a-basketball-standings-jan-17/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" class="teasePhoto" rel="bookmark">
            <img width="400" height="220" src="https://www.orangeleader.com/wp-content/uploads/sites/42/2022/01/hoop-art-2.jpg?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image" alt="" loading="lazy" />          </a>
                    <h3><a href="https://www.orangeleader.com/2022/01/17/district-22-4a-basketball-standings-jan-17/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" rel="bookmark" title="District 22-4A basketball standings, Jan. 17">District 22-4A basketball standings, Jan. 17</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <a href="https://www.orangeleader.com/2021/12/10/bobcats-nab-two-blowouts-advance-to-title-game-saturday/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" class="teasePhoto" rel="bookmark">
            <img width="400" height="220" src="https://www.orangeleader.com/wp-content/uploads/sites/42/2021/12/OF-Maddox.jpg?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image" alt="" loading="lazy" />          </a>
                    <h3><a href="https://www.orangeleader.com/2021/12/10/bobcats-nab-two-blowouts-advance-to-title-game-saturday/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" rel="bookmark" title="Bobcats nab two blowouts, advance to title game Saturday">Bobcats nab two blowouts, advance to title game Saturday</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <a href="https://www.orangeleader.com/2021/11/04/lady-cards-swat-el-campo-await-huffman-in-regional-quarters/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" class="teasePhoto" rel="bookmark">
            <img width="400" height="220" src="https://www.orangeleader.com/wp-content/uploads/sites/42/2021/11/Lady-Cards-beat-El-Campo-photo.jpg?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image" alt="" loading="lazy" />          </a>
                    <h3><a href="https://www.orangeleader.com/2021/11/04/lady-cards-swat-el-campo-await-huffman-in-regional-quarters/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" rel="bookmark" title="Lady Cards swat El Campo, await Huffman in regional quarters">Lady Cards swat El Campo, await Huffman in regional quarters</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <a href="https://www.orangeleader.com/2021/08/09/brooks-entertains-lc-m-staff-at-convocation/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" class="teasePhoto" rel="bookmark">
            <img width="400" height="220" src="https://www.orangeleader.com/wp-content/uploads/sites/42/2021/08/Brooks-speaks-at-LC-M-convocation-photo.jpeg?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image" alt="" loading="lazy" />          </a>
                    <h3><a href="https://www.orangeleader.com/2021/08/09/brooks-entertains-lc-m-staff-at-convocation/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" rel="bookmark" title="Brooks entertains LC-M staff at Convocation">Brooks entertains LC-M staff at Convocation</a></h3>

          <div class="clearfix"></div>
        </div>

        
</div>
              <ul class="sidebar">
                <li id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- Begin Mailchimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/slim-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own Mailchimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="https://orangeleader.us10.list-manage.com/subscribe/post?u=1063af573b881c0399810a914&amp;id=38ea83fb69" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	<label for="mce-EMAIL">Subscribe to our email newsletter</label>
	<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required>
    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_1063af573b881c0399810a914_38ea83fb69" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>
<!--End mc_embed_signup-->
</div></li>
              </ul>

              <div id="prev_next_article_group" class="prev_next_article">
  <!-- v 1.61 -->
          <div class="prev_article">
        <div class="padding">
          <a href="https://www.orangeleader.com/2022/02/07/bobcats-claim-wo-s-power-meet/" class="arrow left button">
            <svg width="30px" height="30px" viewBox="0 0 50 80" xml:space="preserve">
              <polyline fill="none" stroke="#000000" stroke-width="1" stroke-linecap="round" stroke-linejoin="round" points="
            45.63,75.8 0.375,38.087 45.63,0.375 "/>
            </svg>  
          </a>
        </div>
      </div>
    
                              <div class="next_article">
        <div class="padding">
          <div class="label">You Might Like</div>
                    <div class="thumb">
            <a href="https://www.orangeleader.com/2022/02/07/bobcats-claim-wo-s-power-meet/">
              <img src="https://www.orangeleader.com/wp-content/uploads/sites/42/2022/02/Bobcat-lifters-win-at-WO-S-photo.jpg?w=90&h=90&crop=1" alt="" width="50" height="50">
            </a>
          </div>
                    <h4> <a href="https://www.orangeleader.com/2022/02/07/bobcats-claim-wo-s-power-meet/">Bobcats claim WO-S Power Meet</a> </h4>
          <a href="https://www.orangeleader.com/2022/02/07/bobcats-claim-wo-s-power-meet/" class="arrow right button">
            <svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="30px" height="30px" viewBox="0 0 50 80" xml:space="preserve">
              <polyline fill="none" stroke="#000000" stroke-width="1" stroke-linecap="round" stroke-linejoin="round" points="
            0.375,0.375 45.63,38.087 0.375,75.8 "/>
            </svg>
          </a>
        </div>
      </div>
        <div class="clearfix"></div>
  </div>


            
											<div class="print_this bubble_buttons">
													<a href="#">Print Article</a>
											</div><!-- END print_this -->


            <div class="articleOptions bubble_buttons">
              <div class="admin">
</div>
<div class="clearfix"></div>


            </div>

                        
              

<div class="rev_ad">
  <div id="rc-widget-61eef3" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="134164"></div>
        <script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script>
  </div>
  

	
<div class="one_by_one_group">
<div id="rev_video"></div>
</div>



            <div id="comments">
                  
            </div><!-- END comments -->
                        
            </div><!-- END STORY_DETAIL -->

            <div class="sidebar">
                  
<ul class="sidebar">
	<li>
		<div class="ad ">
			<div id='div-gpt-ad-bigblock-18'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-18');
    });
  </script>
</div>		</div>
	</li>
			<li>
		<div class="ad">
			<div id='div-gpt-ad-bigblock-12'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-12');
    });
  </script>
</div>		</div>
	</li>
		<li>
		<div class="story_list widget">
			<ul>
							</ul>
		</div>
	</li>
		<li>
		<div class="ad">
			<div id='div-gpt-ad-bigblock-13'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-13');
    });
  </script>
</div>		</div>
	</li>
	<li id="text-2" class="widget widget_text"><h2 class="widgettitle">Special Sections</h2>
			<div class="textwidget"><iframe src="https://static.issuu.com/widgets/shelf/index.html?folderId=f7209940-c050-432e-9e61-208e339344bb&amp;theme=theme3&amp;rows=2&amp;thumbSize=small&amp;roundedCorners=false&amp;showTitle=false&amp;showAuthor=false&amp;shadow=true&amp;effect3d=true" width="100%" frameborder="0" marginwidth="0" marginheight="0" scrolling="no"></iframe>
</div>
		</li>
<li id="custom_html-2" class="widget_text widget widget_custom_html"><h2 class="widgettitle">Calendar of Events</h2>
<div class="textwidget custom-html-widget">		<div id="calendarMask">
			<iframe src="https://www.google.com/calendar/embed?showTitle=0&amp;showNav=0&amp;showDate=0&amp;showPrint=0&amp;showTabs=0&amp;showCalendars=0&amp;showTz=0&amp;mode=AGENDA&amp;height=400&amp;wkst=1&amp;bgcolor=%23FFFFFF&amp;src=orangeleader.com_h3de9ii7kj8qh12c7mnajn6qkc%40group.calendar.google.com&amp;color=%230F4B38&amp;ctz=America%2FChicago" style=" border-width:0 " width="300" height="400" frameborder="0" scrolling="no"></iframe>		</div>
		<center><a href="/services/submit-an-event/">Submit an event to the Calendar</a></center>
</div></li>
  </ul>
    <div class="sticky">
      <div class="ad">
        <div id='div-gpt-ad-halfpage-1'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-halfpage-1');
    });
  </script>
</div>      </div>
    </div>            </div>
            <div class="right_rule"></div>
        </div>

    </div>
  </div>

</div>

  	<div class="clearfix"></div>
    <div id="mobile_sticky_bottom_group" class="ad mobile_sticky_bottom">
      <div class="large_leaderboard"><!-- ROS_970x250-4 -->
<div id='div-gpt-ad-largeleaderboard-four'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-largeleaderboard-four');
    });
  </script>
</div></div>
    </div>
					</div>
					<div id="footer" class="clearfix">
            <div class="wrapper">
              <div id="footSections" class="col">
	                <h4>Sections</h4>
                <ul id="menu-footer-sections" class="menu"><li id="menu-item-83704" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-83704"><a href="https://www.orangeleader.com/">Home</a></li>
<li id="menu-item-83705" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83705"><a href="https://www.orangeleader.com/category/news/">News</a></li>
<li id="menu-item-83706" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83706"><a href="https://www.orangeleader.com/category/sports/">Sports</a></li>
<li id="menu-item-83707" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83707"><a href="https://www.orangeleader.com/category/opinion/">Opinion</a></li>
<li id="menu-item-83708" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83708"><a href="https://www.orangeleader.com/category/lifestyle/">Lifestyle</a></li>
<li id="menu-item-83709" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83709"><a href="https://www.orangeleader.com/category/health/">Health</a></li>
<li id="menu-item-83710" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83710"><a href="https://marketplace.orangeleader.com/adhunter/orangecounty">Classifieds</a></li>
<li id="menu-item-83711" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83711"><a href="https://smb.orangeleader.com/">Small Business</a></li>
</ul>              </div>


              <div id="footServices" class="col">
	                <h4>Services</h4>
                <ul id="menu-footer-services" class="menu"><li id="menu-item-83712" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83712"><a href="https://www.orangeleader.com/services/about-us/">About Us</a></li>
<li id="menu-item-83713" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83713"><a href="https://www.orangeleader.com/subscriptions/">Subscriptions</a></li>
<li id="menu-item-83714" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83714"><a href="https://www.orangeleader.com/services/policies/">Policies</a></li>
<li id="menu-item-83715" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83715"><a href="https://www.orangeleader.com/services/policies/#termsofuse">Terms of Use</a></li>
<li id="menu-item-83716" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83716"><a href="https://www.orangeleader.com/services/submit-a-news-tip/">Submit a News Tip</a></li>
<li id="menu-item-83717" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83717"><a href="https://www.orangeleader.com/services/submit-a-photo/">Submit a Photo</a></li>
</ul>              </div>


              <div id="footCopyright" class="col">
                                <h4>Copyright</h4>
                <ul>
                  <li>&copy; 2022, Orange Leader</li>
                </ul>

              </div>
            </div>

					</div>
				</div>


				        <script defer="defer" src="https://cdn.jsdelivr.net/bxslider/4.2.12/jquery.bxslider.min.js"></script>
        <script defer="defer" src="https://www.orangeleader.com/wp-content/themes/2021-bni/media/js/vendors/jquery.contentcarousel.js?1643738876"></script>
        <script defer="defer" src="https://www.orangeleader.com/wp-content/themes/2021-bni/media/js/vendors/jquery.easing.1.3.js"></script>
				<script defer="defer" src="https://www.orangeleader.com/wp-content/themes/2021-bni/media/js/vendors/jquery.timeago.js"></script>
        <script defer="defer" src="https://www.orangeleader.com/wp-content/themes/2021-bni/media/js/plugins.js?1643738876"></script>
        <script defer="defer" src="https://www.orangeleader.com/wp-content/themes/2021-bni/media/js/main.js?1643738876"></script>

        
				
<script type="text/javascript">tb_pathToImage = "https://www.orangeleader.com/wp-includes/js/thickbox/loadingAnimation.gif";tb_closeImage = "https://www.orangeleader.com/wp-includes/js/thickbox/tb-close.png";</script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.orangeleader.com\/2022\/02\/07\/22-4a-hoop-standings-feb-7\/":86668};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2022/02/07/22-4a-hoop-standings-feb-7/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<div
				class="g-recaptcha"
				data-sitekey="6Le6-MEZAAAAANoR0dY2ed7OlKR06fcE25KssGhn"
				data-theme="light"
				data-type="image"
				data-tabindex="0"
				data-lazy="true"
				data-url="https://www.google.com/recaptcha/api.js?hl=en_US"></div>
			
			<img style="float: right; display: none" class="loading" src="https://www.orangeleader.com/wp-content/mu-plugins/jetpack-10.5/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type="text/javascript" src="https://www.orangeleader.com/_static/??/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js,/wp-includes/js/hoverintent-js.min.js?m=1643738874j" ></script><script src='https://www.orangeleader.com/wp-includes/js/admin-bar.min.js?ver=5.9' id='admin-bar-js'></script>
<script id='admin-bar-js-after'>
jQuery(document).ready( function($) {
	$('#wp-admin-bar-my-sites-search.hide-if-no-js').show();
	$('#wp-admin-bar-my-sites-search input').keyup( function( ) {
		var searchValRegex = new RegExp( $(this).val(), 'i');
		$('#wp-admin-bar-my-sites-list > li.menupop').hide().filter(function() {
			return searchValRegex.test( $(this).find('> a').text() );
		}).show();
	});
});
</script>
<script id='wp-polls-js-extra'>
var pollsL10n = {"ajax_url":"https:\/\/www.orangeleader.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
</script>
<script type="text/javascript" src="https://www.orangeleader.com/wp-content/plugins/wp-polls/polls-js.js?m=1643738875g" ></script><script nitro-exclude src='https://trinitymedia.ai/player/trinity.php?viewkey=b627273bb1cb083235bd64e4dc874ca2&#038;postHash=1da63479403e84d0c9be4416680ac560&#038;poweredby=1&#038;language=en-US&#038;voiceGender=m&#038;pageURL=https%3A%2F%2Fwww.orangeleader.com%2F2022%2F02%2F07%2F22-4a-hoop-standings-feb-7%2F&#038;ver=5.9' id='trinity-player-js'></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script src='https://www.orangeleader.com/wp-content/mu-plugins/jetpack-10.5/_inc/build/sharedaddy/sharing.min.js?ver=10.5.1' id='sharing-js-js'></script>
<script id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
</script>
<script src='https://stats.wp.com/e-202206.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.5.1',blog:'175848598',post:'86668',tz:'-6',srv:'www.orangeleader.com'} ]);
	_stq.push([ 'clickTrackerInit', '175848598', '86668' ]);
</script>
				</div><!-- END undertone -->
        				<script defer="defer" id="dsq-count-scr" src="//orangeleader.disqus.com/count.js" async></script>
        
                <script>
document.addEventListener("DOMContentLoaded", function() {
  htlbid.cmd.push(() => {
    htlbid.refresh();
  });  
});
</script>
        
    </body>
</html>