<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js"> <!--<![endif]-->
    <head>
				<link href='https://fonts.googleapis.com/css?family=Lora:400,400italic,700,700italic|Lato:400,700,900,400italic,700italic,900italic' rel='stylesheet' type='text/css'>
        <meta charset="utf-8">
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
				<title>Interstate 10 eastbound closed, westbound has one lane open in Jefferson County - Orange Leader | Orange Leader</title>

				                				<script type="text/javascript">
					<!--
          function isFacebookApp() {
            var ua = navigator.userAgent || navigator.vendor || window.opera;
            return (ua.indexOf("FBAN") > -1) || (ua.indexOf("FBAV") > -1);
          }

          if (! isFacebookApp() ) {
            if (screen.availWidth && screen.availWidth < 481) {
                //Conditional script here
                window.location.href = "https://" + "m.orangeleader.com" + window.location.pathname + window.location.search
            }
          }
					//-->
				</script>
        
        
								<link rel="stylesheet" type="text/css" media="screen" href="https://www.orangeleader.com/wp-content/themes/2016-bni/media/js/vendor/jquery.bxslider/jquery.bxslider.css?1636396761" />
				<link rel="stylesheet" href="https://www.orangeleader.com/wp-content/themes/2016-bni/media/css/normalize.css?1636396761" />
				<link rel="stylesheet" href="https://www.orangeleader.com/wp-content/themes/2016-bni/media/css/base.css?1636396761" />
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.orangeleader.com/wp-content/themes/2016-bni/style.css?1636396761" />

        <script src="https://www.orangeleader.com/wp-content/themes/2016-bni/media/js/vendor/modernizr-2.6.2.min.js?1636396761"></script>

				<link rel="Shortcut Icon" type="image/ico" href="https://www.orangeleader.com/wp-content/themes/2016-orange-child/media/img/brand/favicon-orangeleader.png">

				
																<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v17.4 - https://yoast.com/wordpress/plugins/seo/ -->
	<link rel="canonical" href="https://www.orangeleader.com/2021/11/18/interstate-10-eastbound-closed-westbound-has-one-lane-open-in-jefferson-county/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Interstate 10 eastbound closed, westbound has one lane open in Jefferson County - Orange Leader" />
	<meta property="og:description" content="JEFFERSON COUNTY – The Texas Department of Public Safety (DPS) is investigating a two-vehicle crash on Interstate Highway 10 at Boyt Road. Preliminary investigation indicates that at approximately 7:15 a.m., a vehicle was traveling westbound and drove into the eastbound lane, striking another vehicle head on. I-10 eastbound is currently blocked. I-10 westbound has one [&hellip;]" />
	<meta property="og:url" content="https://www.orangeleader.com/2021/11/18/interstate-10-eastbound-closed-westbound-has-one-lane-open-in-jefferson-county/" />
	<meta property="og:site_name" content="Orange Leader" />
	<meta property="article:published_time" content="2021-11-18T14:01:36+00:00" />
	<meta property="og:image" content="https://www.orangeleader.com/wp-content/uploads/sites/42/2019/07/Traffic-Alert.jpeg" />
	<meta property="og:image:width" content="640" />
	<meta property="og:image:height" content="360" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Dawn Burleigh" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="1 minute" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.orangeleader.com/#website","url":"https://www.orangeleader.com/","name":"Orange Leader","description":"Something for everyone, everyday","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.orangeleader.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.orangeleader.com/2021/11/18/interstate-10-eastbound-closed-westbound-has-one-lane-open-in-jefferson-county/#primaryimage","inLanguage":"en-US","url":"https://www.orangeleader.com/wp-content/uploads/sites/42/2019/07/Traffic-Alert.jpeg","contentUrl":"https://www.orangeleader.com/wp-content/uploads/sites/42/2019/07/Traffic-Alert.jpeg","width":640,"height":360},{"@type":"WebPage","@id":"https://www.orangeleader.com/2021/11/18/interstate-10-eastbound-closed-westbound-has-one-lane-open-in-jefferson-county/#webpage","url":"https://www.orangeleader.com/2021/11/18/interstate-10-eastbound-closed-westbound-has-one-lane-open-in-jefferson-county/","name":"Interstate 10 eastbound closed, westbound has one lane open in Jefferson County - Orange Leader","isPartOf":{"@id":"https://www.orangeleader.com/#website"},"primaryImageOfPage":{"@id":"https://www.orangeleader.com/2021/11/18/interstate-10-eastbound-closed-westbound-has-one-lane-open-in-jefferson-county/#primaryimage"},"datePublished":"2021-11-18T14:01:36+00:00","dateModified":"2021-11-18T14:01:36+00:00","author":{"@id":"https://www.orangeleader.com/#/schema/person/d6917ca8f4982c871dfd982169cd0c79"},"breadcrumb":{"@id":"https://www.orangeleader.com/2021/11/18/interstate-10-eastbound-closed-westbound-has-one-lane-open-in-jefferson-county/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.orangeleader.com/2021/11/18/interstate-10-eastbound-closed-westbound-has-one-lane-open-in-jefferson-county/"]}]},{"@type":"BreadcrumbList","@id":"https://www.orangeleader.com/2021/11/18/interstate-10-eastbound-closed-westbound-has-one-lane-open-in-jefferson-county/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.orangeleader.com/"},{"@type":"ListItem","position":2,"name":"Interstate 10 eastbound closed, westbound has one lane open in Jefferson County"}]},{"@type":"Person","@id":"https://www.orangeleader.com/#/schema/person/d6917ca8f4982c871dfd982169cd0c79","name":"Dawn Burleigh","image":{"@type":"ImageObject","@id":"https://www.orangeleader.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/98b6da4db525473481787df27b252bb9?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/98b6da4db525473481787df27b252bb9?s=96&d=mm&r=g","caption":"Dawn Burleigh"},"url":"https://www.orangeleader.com/author/dawn-burleigh/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Orange Leader &raquo; Interstate 10 eastbound closed, westbound has one lane open in Jefferson County Comments Feed" href="https://www.orangeleader.com/2021/11/18/interstate-10-eastbound-closed-westbound-has-one-lane-open-in-jefferson-county/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.orangeleader.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://www.orangeleader.com/_static/??-eJyNUu1uwjAMfKElaUHrxI9pz5KkphjypdgV9O3nFphAqGh/qsR3tu+uMeeiMPkw9kDGE5ne0gF9TqQjJi2VD/NIOZJhwU8uX/4Or6xlEBIbF7I/qYCu2joZ4inA6twIPVoIECHx06UEO0FVAQbrp/+1C/Z4f2oSczxzShgHTHMj15yAVal5jwFUQc9jhQcHpK/S3YihXx/Uyho8g+WDyHUJlW70Rrsljnv5TbYzzfYCKWfrW8lSKjkEMstXCW2VShiLeCK2+738CHFURhfQL9teQHUF1xdjP0hSuTCKDWOJgK/Cn5GXAeI9isVN03ZzMren8I6Vq00DKH+QyFfocVR3YUfgYuWptY3eLnpuhbnnJ3633bb77Ha7r+YXciAXqg==' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='admin-bar-inline-css'>
#wp-admin-bar-my-sites-search.hide-if-no-js {
	display: none;
}
#wp-admin-bar-my-sites-search label[for="my-sites-search-text"] {
	clip: rect(1px, 1px, 1px, 1px);
	position: absolute !important;
	height: 1px;
	width: 1px;
	overflow: hidden;
}
#wp-admin-bar-my-sites-search {
	height: 38px;
}
#wp-admin-bar-my-sites-search .ab-item {
	height: 34px;
}
#wp-admin-bar-my-sites-search input {
	padding: 0 2px;
	width: 95%;
	width: calc( 100% - 4px );
}
	
</style>
<style id='wp-polls-inline-css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.orangeleader.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<script type="text/javascript" src="https://www.orangeleader.com/_static/??-eJzTLy/QzcxLzilNSS3WzwKiwtLUokoopZebmaeXVayjj0+Rbm5melFiSSpUsX2uraGZsZmpmaWluUEWAK+4Iiw=" ></script><link rel="https://api.w.org/" href="https://www.orangeleader.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.orangeleader.com/wp-json/wp/v2/posts/83348" /><link rel='shortlink' href='https://www.orangeleader.com/?p=83348' />
<link rel="alternate" type="application/json+oembed" href="https://www.orangeleader.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.orangeleader.com%2F2021%2F11%2F18%2Finterstate-10-eastbound-closed-westbound-has-one-lane-open-in-jefferson-county%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.orangeleader.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.orangeleader.com%2F2021%2F11%2F18%2Finterstate-10-eastbound-closed-westbound-has-one-lane-open-in-jefferson-county%2F&#038;format=xml" />
<link href="https://trinitymedia.ai/" rel="preconnect" crossorigin="anonymous" />
<link href="https://vd.trinitymedia.ai/" rel="preconnect" crossorigin="anonymous" />
<style type='text/css'>img#wpstats{display:none}</style>
		<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-63292741-1', 'auto');
  ga('send', 'pageview');
</script>
								<script type="text/javascript">
          var $ = jQuery;
          var adm_dmm_id = '5f7b46285c443b70829af427';
          var adm_dam_id = '5f7b465709d4330417988a04';
          var adm_dpm_id = '5f7b46415c443b70829af429';
          var loggedin = false;
          window.admiral = window.admiral || function() {(admiral.q = admiral.q || []).push(arguments)};

          function setCookie() {
              window.admiral('after','measure.detected',function(user) {
                  var d = new Date();
                  d.setTime(d.getTime() + (7*24*60*60*1000));
                  var n = d.toUTCString();
                  if (user.subscribed) {
                      document.cookie = "bni_admiral_loggedin=1; expires=" + n + "; path=/";
                      loggedin = true;
                      return;
                  }
                  document.cookie = "bni_admiral_loggedin=0; expires=" + n + "; path=/";
                  window.sessionStorage.setItem('cfS', '0');
              })
          }
          window.onload = setCookie();

          function readCookie(c) {
              var a = document.cookie.split(';');
              for (var i = 0; i < a.length; i++) {
                  var b = a[i].split('=');
                  var d = b[0].trim();
                  if (c === d) {
                      var e = b[1].trim();
                      if (e === "1") {
                          loggedin = true;
                      } else {
                          loggedin = false;
                      }
                  }
              }
              return true;
          }
          window.onload = readCookie('bni_admiral_loggedin');
          window.admiral('after', 'transact.subscribed', function() {
              var x = window.sessionStorage.getItem('cfS');
              if (x === "1") {
                  return;
              }
              window.sessionStorage.setItem('cfS', '1');
              location.reload();
          })

          $(window).load(function() { // These functions get called when everything has loaded
            if (!loggedin) {
              $("#supNav").append('<li><a href="#" onclick="window.admiral(&quot;show&quot;, &quot;transact.login&quot;,{offerID:&quot;' + adm_dmm_id + ',' + adm_dpm_id + ',' + adm_dam_id + '&quot;});">Log In</a></li>');
            } else {
              $("#supNav").append('<li><a href="#" onclick="window.admiral(&quot;show&quot;, &quot;transact.manage&quot;);">Manage Account</a></li>');
            }
            console.log('%c TESTING ADMIRAL V 2.1', 'background: #222; color: #bada55');
          });

          $( document ).ready(function() {
            // Digital Monthly Membership
            $('#adm_dmm').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dmm_id})
            });
            // Digital Annual Membership
            $('#adm_dam').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dam_id})
            });
            // Digital and Print Membership
            $('#adm_dpm').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dpm_id})
            });
          });
				</script>


				<script type="text/javascript" src="https://www.orangeleader.com/wp-content/themes/2016-bni/media/js/colorbox/jquery.colorbox-min.js"></script>
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.orangeleader.com/wp-content/themes/2016-bni/media/js/colorbox/colorbox.css" />

				
<script async src="//js-sec.indexww.com/ht/p/188239-192868292012837.js"></script>

<script id="optimera-ops" src="https://d15kdpgjg3unno.cloudfront.net/oPS.js?cid=57" data-cid="57"></script>


<!-- DFP Work -->

    <script src='https://www.googletagservices.com/tag/js/gpt.js'></script>


<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>


<script>

googletag.cmd.push(function() {

    			googletag.defineSlot('/1613683/ORN-160x600-1', [160, 600], 'div-gpt-ad-skyscraper').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ORN-300x250-16', [300, 250], 'div-gpt-ad-instory-top').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ORN-300x250-17', [300, 250], 'div-gpt-ad-instory-bottom').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ORN-300x250-instory-third', [[300, 250], [1, 1]], 'div-gpt-ad-instory-third').addService(googletag.pubads());
			FEATUREDGALLERY_AD = googletag.defineSlot('/1613683/ORN-300x250-featured_gallery', [300, 250], 'div-gpt-ad-bigblock-featured_gallery').addService(googletag.pubads());

  if (!loggedin) {
			googletag.defineSlot('/1613683/ORN-1x1-2', [1,1], 'div-gpt-ad-extra_one_by_one').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ORN-1x1-3', [1,1], 'div-gpt-ad-extra_oop').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ORN-1x1-4', [1,1], 'div-gpt-ad-extra_one_by_one_two').addService(googletag.pubads());
  }

    			googletag.defineSlot('/1613683/ORN-300x100-1', [300, 100], 'div-gpt-ad-skybox').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ORN-300x250-1', [[300, 600], [300, 250]], 'div-gpt-ad-bigblock-1').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ORN-300x250-2', [[300, 600], [300, 250]], 'div-gpt-ad-bigblock-2').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ORN-300x250-3', [[300, 600], [300, 250]], 'div-gpt-ad-bigblock-3').addService(googletag.pubads());

			googletag.defineSlot('/1613683/ORN-300x600-1', [[300, 600], [160, 600]], 'div-gpt-ad-halfpage-1').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ORN-970x90-1', [[970, 90], [970, 250], [728, 90]], 'div-gpt-ad-largeleaderboard').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ORN-1x1-duration', [1,1], 'div-gpt-ad-one_by_one_duration').addService(googletag.pubads());

  if (!loggedin) {
			googletag.defineSlot('/1613683/ORN-300x250-18', [300, 250], 'div-gpt-ad-bigblock-18').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ORN-1x1-wall', [1,1], 'div-gpt-ad-one_by_one_wall').addService(googletag.pubads());
			googletag.defineOutOfPageSlot('/1613683/ORN-1x1-1', 'div-gpt-ad-screenshift').addService(googletag.pubads());
  }


                  googletag.pubads().setTargeting("catname", [ "news", "news-main", "top-home",  ]);
                


          googletag.pubads().setTargeting("pageurl", "/2021/11/18/interstate-10-eastbound-clos");
    
      // TESTING 1.1
    // Lazy Load settings
    googletag.pubads().enableLazyLoad({
      //fetchMarginPercent: 2,  // Fetch slots within .02 viewports.
      //renderMarginPercent: 1,  // Render slots within .01 viewports.
      fetchMarginPercent: 400,  // Fetch slots within 400% viewports.
      renderMarginPercent: 200,  // Render slots within 200% viewports.
      mobileScaling: 0  // same value on mobile.
    });
    
		googletag.pubads().enableSingleRequest();
		//googletag.pubads().collapseEmptyDivs()
    googletag.pubads().disableInitialLoad();
    googletag.enableServices();

});
</script>




<script>
//load the apstag.js library
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

//initialize the apstag.js library on the page to allow bidding
apstag.init({
     pubID:  '26673ab7-6c90-4748-8b4c-71512dcf8ef3', //enter your pub ID here as shown above, it must within quotes
     adServer: 'googletag'
});
apstag.fetchBids({
     slots: [{
          slotID: 'div-gpt-ad-skyscraper',
          slotName: '1613683/ORN-160x600-1',
          sizes: [[160, 600]]
      },
      //{
          //slotID: 'div-gpt-ad-skybox',
          //slotName: '1613683/ORN-300x100-1',
          //sizes: [[300, 100]]
      //},
      //{
          //slotID: 'div-gpt-ad-threesix-1',
          //slotName: '1613683/ORN-300x600-1',
          //sizes: [[300, 600]]
      //},
      {
          slotID: 'div-gpt-ad-bigblock-1',
          slotName: '1613683/ORN-300x250-1',
          sizes: [[300, 600], [300, 250]]
      },
      {
          slotID: 'div-gpt-ad-bigblock-2',
          slotName: '1613683/ORN-300x250-2',
          sizes: [[300, 600], [300, 250]]
      },
			{
					slotID: 'div-gpt-ad-bigblock-3',
					slotName: '1613683/ORN-300x250-3',
					sizes: [[300, 600], [300, 250]]
			},
      {
          slotID: 'div-gpt-ad-bigblock-4',
          slotName: '1613683/ORN-300x250-4',
          sizes: [[300, 250]]
      },
      {
          slotID: 'div-gpt-ad-bigblock-5',
          slotName: '1613683/ORN-300x250-5',
          sizes: [[300, 250]]
      },
			{
					slotID: 'div-gpt-ad-bigblock-6',
					slotName: '1613683/ORN-300x250-6',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-7',
					slotName: '1613683/ORN-300x250-7',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-8',
					slotName: '1613683/ORN-300x250-8',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-9',
					slotName: '1613683/ORN-300x250-9',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-10',
					slotName: '1613683/ORN-300x250-10',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-11',
					slotName: '1613683/ORN-300x250-11',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-12',
					slotName: '1613683/ORN-300x250-12',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-13',
					slotName: '1613683/ORN-300x250-13',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-14',
					slotName: '1613683/ORN-300x250-14',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-15',
					slotName: '1613683/ORN-300x250-15',
					sizes: [[300, 250]]
			},
      {
          slotID: 'div-gpt-ad-instory-top',
          slotName: '1613683/ORN-300x250-16',
          sizes: [[300, 250]]
      },
      {
          slotID: 'div-gpt-ad-instory-bottom',
          slotName: '1613683/ORN-300x250-17',
          sizes: [[300, 250]]
      },
      //{
          //slotID: 'div-gpt-ad-bigblock-18',
          //slotName: '1613683/ORN-300x250-18',
          //sizes: [[300, 250]]
      //},
      //{
          //slotID: 'div-gpt-ad-instory-third',
          //slotName: '1613683/ORN-300x250-instory-third',
          //sizes: [[300, 250]]
      //},
      {
          slotID: 'div-gpt-ad-mobile-sticky',
          slotName: '1613683/ORN-320x50-1',
          sizes: [[320, 50], [1, 1]]
      },
      {
          slotID: 'div-gpt-ad-largeleaderboard',
          slotName: '1613683/ORN-970x90-1',
          sizes: [[970, 90], [728, 90], [970, 250]]
     }],
     timeout: 2e3
}, function(bids) {
     // set apstag targeting on googletag, then trigger the first DFP request in googletag's disableInitialLoad integration
     googletag.cmd.push(function(){
         apstag.setDisplayBids();
				 googletag.pubads().refresh();
     });
}); 
</script>


<script>
   var otkjs = otkjs || {};
    /**
     * Add any divs to refresh.
     * 
     * Parameters:
     * 1. Array of divs w/parameter to refresh, can be one or many:
     *  - DIV_ID: The DOM div id of the ad position
     *  - MIN_TIME_IN_VIEW: The amount of time the ad must be 
     *      in view before being eligible to be refreshed, we recommend at least 1.1 seconds
     *  - MIN_TIME_ON_PAGE: The amount of time the ad must be in von the page before refreshing 
     *  - TARGETING: Array of key/value targeting for the ad slot.
     * 
     * NOTE: The ad will on refresh once the parameters are met and the ad is
     * is currently in view.
     * 
     * Function:
     * otkjs.addRefresh(
     * Array[
     *    Array[DIV_ID, MIN_TIME_IN_VIEW, MIN_TIME_ON_PAGE, TARGETING[Array['key', 'value']]
     * ]);
     * 
     * Example - add two ad divs to be refreshed:
     *   otkjs.addRefresh([
     *     ['div-1', 1.1, 30, [['key2', 'value2'], ['refresh', 'true']]],
     *     ['div-2', 1.1, 30, [['key4', 'value4'], ['refresh', 'true']]]
     *   ]);
     */
      var mt_in_view = 1.2
      var mt_on_page = 34

      otkjs.addRefresh([
        //['div-1', mt_in_view, mt_on_page, [['refresh', 'true']]]
            ['div-gpt-ad-skyscraper', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-instory-top', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-instory-bottom', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-instory-third', mt_in_view, mt_on_page, [['refresh', 'true']]],
            ['div-gpt-ad-skybox', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-1', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-2', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-3', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-halfpage-1', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-largeleaderboard', mt_in_view, mt_on_page, [['refresh', 'true']]],
      ]);
  </script>
        <script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://gondolagnome.com/v2/0/wgbTXS70ImFIIczPBXEI2s8DOHzc1bef6-WwBTf4KhW3g2UKrWuY0EGsN4QMaMSGqXf5-8IAN44pc8",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;;</script>




                        <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
        


          </head>
		<body id="articlePage">
        <!--[if lt IE 7]>
            <p class="chromeframe">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> or <a href="http://www.google.com/chromeframe/?redirect=true">activate Google Chrome Frame</a> to improve your experience.</p>
        <![endif]-->
        																<!-- Paste this after your <body> tag. Fill in "ARTICLE_URL" and "CONTENT_ID" --> 
				<script type="text/javascript"> 
				(function() { 
					var ARTICLE_URL = 'https://www.orangeleader.com/2021/11/18/interstate-10-eastbound-closed-westbound-has-one-lane-open-in-jefferson-county/'; 
					var CONTENT_ID = ''; // Optional or leave empty 
					document.write( 
						'<scr'+'ipt '+ 
						'src="//survey.g.doubleclick.net/survey?site=_n7bb4n66jk54fvtjyvmqgenemq'+ 
						'&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
						(CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
						'&amp;random='+(new Date).getTime()+ 
						'" type="text/javascript">'+'\x3C/scr'+'ipt>'); 
          })(); 

          jQuery(document).ready(function() { // These functions get called on DOM ready
						if (!loggedin) {
							load_402_show_function();
						}
          });
				</script> 
				

				<div id="" class="undertone">


					<!-- Add your site or application content here -->

          <div id="sup_nav" class="sup_nav">

						<div class="ad large_leaderboard">
							<div class="ad970x90 large_leaderboard"><!-- ROS_970x90 -->
<div id='div-gpt-ad-largeleaderboard'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-largeleaderboard'); });
  </script>
</div></div>
						</div>

						<div class="wrapper">
							<ul id="supNav">
	<li class="contests"><a href="https://www.orangeleader.com/contests/">Contests</a></li>
  <li class="subscribe"><a href="https://www.orangeleader.com/subscriptions/" title="" rel="nofollow">Subscribe</a></li>
		<li class="">
		<a href="https://www.orangeleader.com/submit/">Submit</a>
		<ul class="sub-nav">
			<li><a href="https://www.orangeleader.com/services/submit-a-news-tip/">Submit a news tip</a></li>		
			<li><a href="https://www.orangeleader.com/services/submit-a-classified-advertisement/">Submit a Classified Ad</a></li>		
			<li><a href="https://www.orangeleader.com/services/submit-an-event/">Submit an Event</a></li>		
			<li><a href="https://www.orangeleader.com/services/submit-a-wedding-announcement/">Submit a Wedding Announcement</a></li>		
			<li><a href="https://www.orangeleader.com/services/submit-an-engagement/">Submit an Engagement Announcement</a></li>		
			<li><a href="https://www.orangeleader.com/services/submit-a-letter-to-the-editor/">Submit a Letter to the Editor</a></li>		
		</ul>
	</li>
	<li><a href="/shop-local/" rel="bookmark">Shop Local</a></li>
	<li><a href="/special-sections/" rel="bookmark">Special Sections</a></li>
	<li class="lifestyle "><a href="https://www.orangeleader.com/category/lifestyle/">Lifestyle</a></li>
	<li><a href="/calendar/" rel="bookmark">Calendar</a></li>
</ul>							<p class="date">
								November 18, 2021							</p>
							<div class="clearfix"></div>
						</div>
					</div>
					<div id="main_body" class="wrapper">

							
            						<header id="main_header">
							<div id="search_weather">
								<div id="weather">
									<div class="details">
										<ul>
											<li id="m1_miniweather_widget-2" class="widget widget_m1_miniweather_widget"><h2 class="widgettitle"></h2>
<div class="wi wi-owm-803" title="broken clouds" style="font-size: 2em;">
			       <span class="m1mw_temp">66&deg;</span>
			     </div></li>
										</ul>
																				</div>
									<div class="clearfix"></div>
								</div>
								<div class="ad sponsorship">
										<!-- ROS_300x100_Skybox_Teaser -->
<div id='div-gpt-ad-skybox' style='height:100px; width:300px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-skybox'); });
  </script>
</div>								</div>
							</div>
            							<div id="logo">
								<a href="https://www.orangeleader.com">
									<img src="https://www.orangeleader.com/wp-content/themes/2016-orange-child/media/img/brand/logo-orangeleader.png" alt="Orange Leader" />
								</a>
							</div>
							<div class="clearfix"></div>
							<nav id="navbar">
								<a href="https://www.orangeleader.com">
									<img class="logo" class="logo" src="https://www.orangeleader.com/wp-content/themes/2016-orange-child/media/img/brand/logo-orangeleader.png" alt="Orange Leader" />
								</a>
                <!--googleoff: index-->
								<ul id="mainNav">
	<li class="home "><a href="https://www.orangeleader.com">Home</a></li>
	<li class="news "><a href="https://www.orangeleader.com/category/news/">News</a>
			</li>
	<li class="sports"><a href="https://www.orangeleader.com/category/sports/">Sports</a>
			</li>
	<li class="opinion"><a href="https://www.orangeleader.com/category/opinion/">Opinion</a>
			</li>
			<li class="news "><a href="https://www.orangeleader.com/category/obituaries/">Obits</a></li>
	<li class="e-edition"><a href="https://subscriptions.orangeleader.com/CircStore/Account/Login?vendor=DirXion&prodId=OL">E-Edition</a></li>
	<li class="classifieds"><a href="https://marketplace.orangeleader.com/adhunter/orangecounty">Classifieds</a></li>
	<li class="texas-press"><a href="https://www.orangeleader.com/tpa-press-releases/">Texas Press</a></li>



	<li>
								<div class="search">
									<form method="get" class="searchForm" action="https://www.orangeleader.com/site-search">
										<input type="submit" class="searchButton" value="Go" />
										<input type="text" name="q" class="searchQuery" value="Search Orange Leader..." onfocus="if(this.value=='Search Orange Leader...'){this.value='';}" onblur="if(this.value==''){this.value='Search Orange Leader...';}" />
									</form>
								</div>
	</li>

</ul>

                <!--googleon: index-->
							</nav>
							<div class="clearfix"></div>
						</header>

						<div id="content" class="">
							<div id="notifications">
																
																							</div>


<div class="one_by_one_group">
<!-- one_by_one_wall-->
<div id='div-gpt-ad-one_by_one_wall'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-one_by_one_wall'); });
  }
});
</script>
</div></div>

	


							<div class="main_column">
								<div class="story">
									
									
                    <div class="gallery_group">
      <div id="story_photo_group">
        
                                    <dl class='story_photo_item'><dt><img width="622" height="350" src="https://www.orangeleader.com/wp-content/uploads/sites/42/2019/07/Traffic-Alert.jpeg?w=622" class="attachment-story-photo size-story-photo wp-post-image" alt="" loading="lazy" srcset="https://www.orangeleader.com/wp-content/uploads/sites/42/2019/07/Traffic-Alert.jpeg 640w, https://www.orangeleader.com/wp-content/uploads/sites/42/2019/07/Traffic-Alert.jpeg?resize=300,169 300w, https://www.orangeleader.com/wp-content/uploads/sites/42/2019/07/Traffic-Alert.jpeg?resize=622,350 622w" sizes="(max-width: 622px) 100vw, 622px" /></dt><dd class='wp-caption-text'></dd></dl>

              </div>
    </div>

		
									<div id="leftRail" class="">
                    <!--googleoff: index-->
										<ul class="sidebar">
																																</ul>

                    <!--googleon: index-->
										<div class="ad">
												<!-- ROS_160x600_Sidebar -->
<div id='div-gpt-ad-skyscraper'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-skyscraper'); });
  </script>
</div>										</div>
									</div><!-- END LEFTRAIL -->

									<div id="article">

										<h2>Interstate 10 eastbound closed, westbound has one lane open in Jefferson County</h2>

										<div class="byline">
											
											<a href="https://www.orangeleader.com/author/Dawn.Burleigh/" rel="bookmark">
                        <img alt='' src='https://secure.gravatar.com/avatar/98b6da4db525473481787df27b252bb9?s=120&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/98b6da4db525473481787df27b252bb9?s=240&#038;d=mm&#038;r=g 2x' class='avatar avatar-120 photo' height='120' width='120' loading='lazy'/>											</a>

											<p class="author">
                        <strong>By <a href="https://www.orangeleader.com/author/dawn-burleigh/" rel="bookmark">Dawn Burleigh</a></strong>
																							</p>
											<p class="social">
												<a class="email" href="mailto:dawn.burleigh@orangeleader.com">Email the author</a>
																								 | 
													<a href="https://twitter.com/@DawnBurleigh" target="_blank">twitter</a>
																							</p>
											<p class="pubStamp">Published 8:01 am Thursday, November 18, 2021</p>
																						<div class="clearfix"></div>
										</div><!-- END BYLINE -->

                    
                    <div class="one_by_one_group">
											<!-- extra_one_by_one -->
<div id='div-gpt-ad-extra_one_by_one'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    //console.log('========== BNI v10b not logged in ==========');
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_one_by_one'); });
  } else { 
    //console.log('========== BNI v10b logged in ==========');
  }
});
</script>
</div>											<!-- extra_one_by_one_two -->
<div id='div-gpt-ad-extra_one_by_one_two'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    //console.log('========== BNI v10b not logged in ==========');
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_one_by_one_two'); });
  } else { 
    //console.log('========== BNI v10b logged in ==========');
  }
});
  </script>
</div>											<!-- extra_oop -->
<div id='div-gpt-ad-extra_oop'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    //console.log('========== BNI v10b not logged in ==========');
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_oop'); });
  } else { 
    //console.log('========== BNI v10b logged in ==========');
  }
});
</script>
</div>                    </div>

										<div class="p402_premium">

										
										<div class="story_detail">
											
        <table id="trinity-audio-table" style="width:100%; display: table;">
            <tr>
                <td id="trinity-audio-tab" style="border: none;">
                    <div id="trinity-audio-player-label"></div>
                    <script nitro-exclude>var TRINITY_TTS_WP_CONFIG = {"cleanText":"Interstate 10 eastbound closed, westbound has one lane open in Jefferson County. JEFFERSON COUNTY \u2013 The Texas Department of Public Safety (DPS) is investigating a two-vehicle crash on Interstate Highway 10 at Boyt Road.\r\nPreliminary investigation indicates that at approximately 7:15 a.m., a vehicle was traveling westbound and drove into the eastbound lane, striking another vehicle head on.\r\nI-10 eastbound is currently blocked. I-10 westbound has one lane open for travel.\r\nMotorists should expect delays.\r\nThe investigation is ongoing, additional information will be released as it becomes available.","pluginVersion":"4.0.6"};</script><div class="trinityAudioPlaceholder"></div>
                </td>
            </tr>
        </table><script>console.debug('TRINITY_WP', 'trinity_content_filter');</script><p>JEFFERSON COUNTY – The Texas Department of Public Safety (DPS) is investigating a two-vehicle crash on Interstate Highway 10 at Boyt Road.</p>
<div id='mydfpad' class='ad300x ad'><div id='div-gpt-ad-instory-top' style='width:300px; height:250px; clear:both;'>
                  <script type='text/javascript'>
                  googletag.cmd.push(function() { googletag.display('div-gpt-ad-instory-top'); });
                  </script>
                  </div>
                  </div>
                  <div id='cedato-unit'></div><div id='mydfpad3' class='ad'>
                  <div id='div-gpt-ad-instory-third'>
                  <script type='text/javascript'>
                  googletag.cmd.push(function() { googletag.display('div-gpt-ad-instory-third'); });
                  </script>
                  </div>
                  </div><div id='mydfpad2' class='ad300x ad'>
                  <div id='div-gpt-ad-instory-bottom' style='width:300px; height:250px; clear:both;'>
                  <script type='text/javascript'>
                  googletag.cmd.push(function() { googletag.display('div-gpt-ad-instory-bottom'); });
                  </script>
                  </div>
                  </div><p>Preliminary investigation indicates that at approximately 7:15 a.m., a vehicle was traveling westbound and drove into the eastbound lane, striking another vehicle head on.</p>
<p>I-10 eastbound is currently blocked. I-10 westbound has one lane open for travel.</p>
<p>Motorists should expect delays.</p>
<p>The investigation is ongoing, additional information will be released as it becomes available.</p>

                                            



										</div><!-- END STORY_DETAIL -->
										</div><!-- END p402_premium (GOOGLE SURVEY) -->
										<script type="text/javascript">
											 var load_402_show_function = function () { try { _402_Show(); } catch(e) { } }
										</script>

                      <div class="prev_next_article">
  <!-- v 1.8 -->

                              <div class="next_article">
        <div class="padding">
          <div class="label">You Might Like</div>
                    <div class="thumb">
            <a href="https://www.orangeleader.com/2021/11/18/today-is-november-18/">
              <img src="https://www.orangeleader.com/wp-content/uploads/sites/42/2021/03/today-is-1.jpg?w=90&h=90&crop=1" alt="" width="50" height="50">
            </a>
          </div>
                    <h4> <a href="https://www.orangeleader.com/2021/11/18/today-is-november-18/">Today is November 18</a></h4>
          <p>Great American Smoke Out Smoking is a deadly habit. The Centers for Disease Control and Prevention say that cigarette smoking... <a href="https://www.orangeleader.com/2021/11/18/today-is-november-18/">read more</a></p>
        </div>
      </div>
        <div class="clearfix"></div>
  </div>


												
											<div class="print_this">
													<a href="#">Print Article</a>
											</div><!-- END print_this -->


											<div class="articleOptions">
												<div class="admin">
</div>
<div class="clearfix"></div>


											</div>


                      

<div class="rev_ad">
  <div id="rc-widget-61eef3" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="134164"></div>
        <script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script>
  </div>
  

	
<div class="one_by_one_group">
<!-- one_by_one_duration-->
<div id='div-gpt-ad-one_by_one_duration'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-one_by_one_duration'); });
  </script>
</div><div id="rev_video"></div>
</div>



											

<div id="disqus_thread"></div>

<script>
    /**
    * RECOMMENDED CONFIGURATION VARIABLES: EDIT AND UNCOMMENT THE SECTION BELOW TO INSERT DYNAMIC VALUES FROM YOUR PLATFORM OR CMS.
    * LEARN WHY DEFINING THESE VARIABLES IS IMPORTANT: https://disqus.com/admin/universalcode/#configuration-variables
    */
    /*
    */
    var disqus_config = function () {
      //this.page.url = 'https://www.orangeleader.com/2021/11/18/interstate-10-eastbound-closed-westbound-has-one-lane-open-in-jefferson-county/';
      this.page.identifier = '83348 https://www.orangeleader.com/?p=83348';
      this.page.title = 'Interstate 10 eastbound closed, westbound has one lane open in Jefferson County - Orange Leader';
    };
    (function() { // DON'T EDIT BELOW THIS LINE
    var d = document, s = d.createElement('script');

    s.src = '//orangeleader.disqus.com/embed.js';

    s.setAttribute('data-timestamp', +new Date());
    (d.head || d.body).appendChild(s);
    })();
</script>
  <noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript" rel="nofollow">comments powered by Disqus.</a></noscript>


									</div>
									<div class="clearfix"></div>

								</div>
							</div>
							<div class="col last">
                <!--googleoff: index-->
								
<ul class="sidebar">

	<li>
		<div class="ad first">
			<div id='div-gpt-ad-bigblock-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-1'); });
  </script>
</div>		</div>
		<div class="ad ">
			<div id='div-gpt-ad-bigblock-18'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-18'); });
  </script>
</div>		</div>


	</li>
	<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-2" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle"><a href="https://www.orangeleader.com/category/obituaries/" title="Latest Obits">Latest Obits</a></h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.orangeleader.com/2021/11/17/mr-keith-allen-murray/" title="Permalink to Mr. Keith Allen Murray" rel="bookmark">Mr. Keith Allen Murray</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.orangeleader.com/2021/11/17/mrs-hazel-gayle-gones/" title="Permalink to Mrs. Hazel Gayle Gones" rel="bookmark">Mrs. Hazel Gayle Gones</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.orangeleader.com/2021/11/17/ronny-ray-jeans/" title="Permalink to Ronny Ray Jeans" rel="bookmark">Ronny Ray Jeans</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.orangeleader.com/2021/11/16/reverend-thomas-a-welch/" title="Permalink to Reverend Thomas A. Welch" rel="bookmark">Reverend Thomas A. Welch</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.orangeleader.com/2021/11/16/james-jim-mcdonnell/" title="Permalink to James “Jim” McDonnell" rel="bookmark">James “Jim” McDonnell</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-3" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle"><a href="https://www.orangeleader.com/category/sports/" title="Latest Sports">Latest Sports</a></h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.orangeleader.com/2021/11/18/lady-mustangs-nab-road-win-over-lady-horns/" title="Permalink to Lady Mustangs nab road win over Lady Horns" rel="bookmark">Lady Mustangs nab road win over Lady Horns</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.orangeleader.com/2021/11/16/bears-trip-up-indians-in-triple-ot/" title="Permalink to Bears trip up Indians in triple OT" rel="bookmark">Bears trip up Indians in triple OT</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.orangeleader.com/2021/11/16/great-mustang-comeback-falls-just-short-against-longhorns/" title="Permalink to Great Mustang comeback falls just short against Longhorns" rel="bookmark">Great Mustang comeback falls just short against Longhorns</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.orangeleader.com/2021/11/16/2021-all-leader-volleyball-team-bcs-tupper-nets-mvp-again/" title="Permalink to 2021 All-Leader Volleyball Team, BC’s Tupper nets MVP again" rel="bookmark">2021 All-Leader Volleyball Team, BC’s Tupper nets MVP again</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.orangeleader.com/2021/11/15/lady-bear-softball-standout-shugart-inks-with-blinn-jc/" title="Permalink to Lady Bear softball standout Shugart inks with Blinn JC" rel="bookmark">Lady Bear softball standout Shugart inks with Blinn JC</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
		<li>

		<div class="ad">
			<div id='div-gpt-ad-bigblock-2'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-2'); });
  </script>
</div>		</div>
	</li>
	    <style>
        .rpwe-block ul {
            list-style: none !important;
            margin-left: 0 !important;
            padding-left: 0 !important;
        }

        .rpwe-block li {
            border-bottom: 1px solid #eee;
            margin-bottom: 10px;
            padding-bottom: 10px;
            list-style-type: none;
        }

        .rpwe-block a {
            display: inline !important;
            text-decoration: none;
        }

        .rpwe-block h3 {
            background: none !important;
            clear: none;
            margin-bottom: 0 !important;
            margin-top: 0 !important;
            font-weight: 400;
            font-size: 12px !important;
            line-height: 1.5em;
        }

        .rpwe-thumb {
            border: 1px solid #EEE !important;
            box-shadow: none !important;
            margin: 2px 10px 2px 0;
            padding: 3px !important;
        }

        .rpwe-summary {
            font-size: 12px;
        }

        .rpwe-time {
            color: #bbb;
            font-size: 11px;
        }

        .rpwe-comment {
            color: #bbb;
            font-size: 11px;
            padding-left: 5px;
        }

        .rpwe-alignleft {
            display: inline;
            float: left;
        }

        .rpwe-alignright {
            display: inline;
            float: right;
        }

        .rpwe-aligncenter {
            display: block;
            margin-left: auto;
            margin-right: auto;
        }

        .rpwe-clearfix:before,
        .rpwe-clearfix:after {
            content: "";
            display: table !important;
        }

        .rpwe-clearfix:after {
            clear: both;
        }

        .rpwe-clearfix {
            zoom: 1;
        }
    </style>
<li id="rpwe_widget-4" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle"><a href="https://www.orangeleader.com/category/opinion/" title="Latest Opinion">Latest Opinion</a></h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.orangeleader.com/2021/11/17/opinion-the-idle-american-friends-in-high-places/" title="Permalink to OPINION: THE IDLE AMERICAN &#8211; Friends in High Places" rel="bookmark">OPINION: THE IDLE AMERICAN &#8211; Friends in High Places</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.orangeleader.com/2021/11/17/letter-of-introduction-chandler-announces-running-for-commissioner-pct-2/" title="Permalink to Letter of Introduction: Chandler announces running for Commissioner Pct. 2" rel="bookmark">Letter of Introduction: Chandler announces running for Commissioner Pct. 2</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.orangeleader.com/2021/11/17/opinion-positive-highlights-bringing-back-the-feeling-of-community/" title="Permalink to OPINION- Positive Highlights: Bringing back the feeling of community" rel="bookmark">OPINION- Positive Highlights: Bringing back the feeling of community</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.orangeleader.com/2021/11/17/opinion-story-over-a-cup-a-lovely-smell-at-night/" title="Permalink to OPINION &#8211;  Story Over a Cup &#8211; A lovely smell at night" rel="bookmark">OPINION &#8211;  Story Over a Cup &#8211; A lovely smell at night</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.orangeleader.com/2021/11/17/opinion-covid-drove-a-wedge-between-parents-and-schools-and-texas-must-pull-them-back-together/" title="Permalink to OPINION &#8211; COVID drove a wedge between parents and schools, and Texas must pull them back together" rel="bookmark">OPINION &#8211; COVID drove a wedge between parents and schools, and Texas must pull them back together</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
    <style>
        .rpwe-block ul {
            list-style: none !important;
            margin-left: 0 !important;
            padding-left: 0 !important;
        }

        .rpwe-block li {
            border-bottom: 1px solid #eee;
            margin-bottom: 10px;
            padding-bottom: 10px;
            list-style-type: none;
        }

        .rpwe-block a {
            display: inline !important;
            text-decoration: none;
        }

        .rpwe-block h3 {
            background: none !important;
            clear: none;
            margin-bottom: 0 !important;
            margin-top: 0 !important;
            font-weight: 400;
            font-size: 12px !important;
            line-height: 1.5em;
        }

        .rpwe-thumb {
            border: 1px solid #EEE !important;
            box-shadow: none !important;
            margin: 2px 10px 2px 0;
            padding: 3px !important;
        }

        .rpwe-summary {
            font-size: 12px;
        }

        .rpwe-time {
            color: #bbb;
            font-size: 11px;
        }

        .rpwe-comment {
            color: #bbb;
            font-size: 11px;
            padding-left: 5px;
        }

        .rpwe-alignleft {
            display: inline;
            float: left;
        }

        .rpwe-alignright {
            display: inline;
            float: right;
        }

        .rpwe-aligncenter {
            display: block;
            margin-left: auto;
            margin-right: auto;
        }

        .rpwe-clearfix:before,
        .rpwe-clearfix:after {
            content: "";
            display: table !important;
        }

        .rpwe-clearfix:after {
            clear: both;
        }

        .rpwe-clearfix {
            zoom: 1;
        }
    </style>
<li id="rpwe_widget-5" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle"><a href="https://www.orangeleader.com/category/crime/" title="Crime">Crime</a></h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.orangeleader.com/2021/11/18/chinese-national-arrested-and-charged-with-cyberstalking/" title="Permalink to Chinese National Arrested and Charged with Cyberstalking" rel="bookmark">Chinese National Arrested and Charged with Cyberstalking</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.orangeleader.com/2021/11/18/texas-woman-pleads-guilty-to-schemes-to-procure-adoptions-from-uganda-and-poland-through-bribery-and-fraud/" title="Permalink to Texas Woman Pleads Guilty to Schemes to Procure Adoptions from Uganda and Poland through Bribery and Fraud" rel="bookmark">Texas Woman Pleads Guilty to Schemes to Procure Adoptions from Uganda and Poland through Bribery and Fraud</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.orangeleader.com/2021/11/17/gang-member-from-magnolia-sex-offender-from-el-paso-added-to-texas-most-wanted-lists/" title="Permalink to Gang Member from Magnolia, Sex Offender from El Paso Added to Texas Most Wanted Lists" rel="bookmark">Gang Member from Magnolia, Sex Offender from El Paso Added to Texas Most Wanted Lists</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.orangeleader.com/2021/11/17/orange-police-beat-10-22-10-28-21/" title="Permalink to Orange Police Beat 10.22-10.28.21" rel="bookmark">Orange Police Beat 10.22-10.28.21</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.orangeleader.com/2021/11/16/dps-seeks-leads-in-1981-slaying-of-harris-county-mother/" title="Permalink to DPS Seeks Leads in 1981 Slaying of Harris County Mother" rel="bookmark">DPS Seeks Leads in 1981 Slaying of Harris County Mother</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
    <style>
        .rpwe-block ul {
            list-style: none !important;
            margin-left: 0 !important;
            padding-left: 0 !important;
        }

        .rpwe-block li {
            border-bottom: 1px solid #eee;
            margin-bottom: 10px;
            padding-bottom: 10px;
            list-style-type: none;
        }

        .rpwe-block a {
            display: inline !important;
            text-decoration: none;
        }

        .rpwe-block h3 {
            background: none !important;
            clear: none;
            margin-bottom: 0 !important;
            margin-top: 0 !important;
            font-weight: 400;
            font-size: 12px !important;
            line-height: 1.5em;
        }

        .rpwe-thumb {
            border: 1px solid #EEE !important;
            box-shadow: none !important;
            margin: 2px 10px 2px 0;
            padding: 3px !important;
        }

        .rpwe-summary {
            font-size: 12px;
        }

        .rpwe-time {
            color: #bbb;
            font-size: 11px;
        }

        .rpwe-comment {
            color: #bbb;
            font-size: 11px;
            padding-left: 5px;
        }

        .rpwe-alignleft {
            display: inline;
            float: left;
        }

        .rpwe-alignright {
            display: inline;
            float: right;
        }

        .rpwe-aligncenter {
            display: block;
            margin-left: auto;
            margin-right: auto;
        }

        .rpwe-clearfix:before,
        .rpwe-clearfix:after {
            content: "";
            display: table !important;
        }

        .rpwe-clearfix:after {
            clear: both;
        }

        .rpwe-clearfix {
            zoom: 1;
        }
    </style>
<li id="rpwe_widget-6" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle"><a href="https://www.orangeleader.com/category/education/" title="Education">Education</a></h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.orangeleader.com/2021/11/17/seven-orangefield-students-earn-positions-on-region-10-atssb-all-region-band/" title="Permalink to Seven Orangefield students earn positions on Region 10 ATSSB All-Region Band" rel="bookmark">Seven Orangefield students earn positions on Region 10 ATSSB All-Region Band</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.orangeleader.com/2021/11/17/lsco-grants-students-more-than-1-million-in-cares-act-funding/" title="Permalink to LSCO Grants Students More Than $1 Million in CARES Act Funding" rel="bookmark">LSCO Grants Students More Than $1 Million in CARES Act Funding</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.orangeleader.com/2021/11/17/mayor-recognizes-wos-m3-band/" title="Permalink to VIDEOS: Mayor recognizes WOS M3 Band" rel="bookmark">VIDEOS: Mayor recognizes WOS M3 Band</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.orangeleader.com/2021/11/11/st-mary-school-honoring-veterans/" title="Permalink to St. Mary School Honoring Veterans" rel="bookmark">St. Mary School Honoring Veterans</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.orangeleader.com/2021/11/09/bce-all-a-honor-roll-for-second-marking-period-2021-22/" title="Permalink to BCE All A Honor Roll for Second Marking Period 2021-22" rel="bookmark">BCE All A Honor Roll for Second Marking Period 2021-22</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
    <style>
        .rpwe-block ul {
            list-style: none !important;
            margin-left: 0 !important;
            padding-left: 0 !important;
        }

        .rpwe-block li {
            border-bottom: 1px solid #eee;
            margin-bottom: 10px;
            padding-bottom: 10px;
            list-style-type: none;
        }

        .rpwe-block a {
            display: inline !important;
            text-decoration: none;
        }

        .rpwe-block h3 {
            background: none !important;
            clear: none;
            margin-bottom: 0 !important;
            margin-top: 0 !important;
            font-weight: 400;
            font-size: 12px !important;
            line-height: 1.5em;
        }

        .rpwe-thumb {
            border: 1px solid #EEE !important;
            box-shadow: none !important;
            margin: 2px 10px 2px 0;
            padding: 3px !important;
        }

        .rpwe-summary {
            font-size: 12px;
        }

        .rpwe-time {
            color: #bbb;
            font-size: 11px;
        }

        .rpwe-comment {
            color: #bbb;
            font-size: 11px;
            padding-left: 5px;
        }

        .rpwe-alignleft {
            display: inline;
            float: left;
        }

        .rpwe-alignright {
            display: inline;
            float: right;
        }

        .rpwe-aligncenter {
            display: block;
            margin-left: auto;
            margin-right: auto;
        }

        .rpwe-clearfix:before,
        .rpwe-clearfix:after {
            content: "";
            display: table !important;
        }

        .rpwe-clearfix:after {
            clear: both;
        }

        .rpwe-clearfix {
            zoom: 1;
        }
    </style>
<li id="rpwe_widget-7" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle"><a href="https://www.orangeleader.com/category/business/" title="Business">Business</a></h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.orangeleader.com/2021/11/14/quinn-minute-did-chicken-or-egg-come-first/" title="Permalink to Quinn Minute – Did chicken or egg come first?" rel="bookmark">Quinn Minute – Did chicken or egg come first?</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.orangeleader.com/2021/11/12/stine-donates-8000-mystery-prize-to-big-brothers-big-sisters/" title="Permalink to Stine Donates $8000 Mystery Prize to Big Brothers Big Sisters" rel="bookmark">Stine Donates $8000 Mystery Prize to Big Brothers Big Sisters</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.orangeleader.com/2021/11/08/quinn-minute-footballs-most-important-player/" title="Permalink to Quinn Minute – Football’s most important player" rel="bookmark">Quinn Minute – Football’s most important player</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.orangeleader.com/2021/11/08/quinn-minute-really-ancient-food/" title="Permalink to Quinn Minute – Really ancient food" rel="bookmark">Quinn Minute – Really ancient food</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.orangeleader.com/2021/11/06/new-location/" title="Permalink to New location" rel="bookmark">New location</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
	<li>
		<div class="story_list widget">
			<ul>
							</ul>
		</div>
	</li>
		<li>
		<div class="ad">
			<div id='div-gpt-ad-bigblock-3'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-3'); });
  </script>
</div>		</div>
	</li>

	    <style>
        .rpwe-block ul {
            list-style: none !important;
            margin-left: 0 !important;
            padding-left: 0 !important;
        }

        .rpwe-block li {
            border-bottom: 1px solid #eee;
            margin-bottom: 10px;
            padding-bottom: 10px;
            list-style-type: none;
        }

        .rpwe-block a {
            display: inline !important;
            text-decoration: none;
        }

        .rpwe-block h3 {
            background: none !important;
            clear: none;
            margin-bottom: 0 !important;
            margin-top: 0 !important;
            font-weight: 400;
            font-size: 12px !important;
            line-height: 1.5em;
        }

        .rpwe-thumb {
            border: 1px solid #EEE !important;
            box-shadow: none !important;
            margin: 2px 10px 2px 0;
            padding: 3px !important;
        }

        .rpwe-summary {
            font-size: 12px;
        }

        .rpwe-time {
            color: #bbb;
            font-size: 11px;
        }

        .rpwe-comment {
            color: #bbb;
            font-size: 11px;
            padding-left: 5px;
        }

        .rpwe-alignleft {
            display: inline;
            float: left;
        }

        .rpwe-alignright {
            display: inline;
            float: right;
        }

        .rpwe-aligncenter {
            display: block;
            margin-left: auto;
            margin-right: auto;
        }

        .rpwe-clearfix:before,
        .rpwe-clearfix:after {
            content: "";
            display: table !important;
        }

        .rpwe-clearfix:after {
            clear: both;
        }

        .rpwe-clearfix {
            zoom: 1;
        }
    </style>
<li id="rpwe_widget-8" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle"><a href="https://www.orangeleader.com/category/entertainment/" title="Entertainment">Entertainment</a></h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.orangeleader.com/2021/11/06/a-texas-christmas-is-the-theme-for-parade/" title="Permalink to A Texas Christmas is the theme for parade" rel="bookmark">A Texas Christmas is the theme for parade</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.orangeleader.com/2021/11/03/lutcher-theater-hosts-a-kids-pajama-blanket-drive-benefitting-salvation-army-of-orange/" title="Permalink to Lutcher Theater hosts A Kids Pajama &#038; Blanket Drive benefitting Salvation Army of Orange" rel="bookmark">Lutcher Theater hosts A Kids Pajama &#038; Blanket Drive benefitting Salvation Army of Orange</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.orangeleader.com/2021/10/27/symphony-at-shangri-la-returns-in-november/" title="Permalink to Symphony at Shangri La returns in November" rel="bookmark">Symphony at Shangri La returns in November</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.orangeleader.com/2021/10/20/entertainment-schedule-announced-for-holiday-in-the-park/" title="Permalink to Entertainment schedule announced for Holiday in the Park" rel="bookmark">Entertainment schedule announced for Holiday in the Park</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.orangeleader.com/2021/09/29/celebrating-50-years-of-asleep-at-the-wheel-tour-plays-lutcher-theater/" title="Permalink to Celebrating 50 Years Of Asleep At The Wheel tour plays Lutcher Theater" rel="bookmark">Celebrating 50 Years Of Asleep At The Wheel tour plays Lutcher Theater</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
    <style>
        .rpwe-block ul {
            list-style: none !important;
            margin-left: 0 !important;
            padding-left: 0 !important;
        }

        .rpwe-block li {
            border-bottom: 1px solid #eee;
            margin-bottom: 10px;
            padding-bottom: 10px;
            list-style-type: none;
        }

        .rpwe-block a {
            display: inline !important;
            text-decoration: none;
        }

        .rpwe-block h3 {
            background: none !important;
            clear: none;
            margin-bottom: 0 !important;
            margin-top: 0 !important;
            font-weight: 400;
            font-size: 12px !important;
            line-height: 1.5em;
        }

        .rpwe-thumb {
            border: 1px solid #EEE !important;
            box-shadow: none !important;
            margin: 2px 10px 2px 0;
            padding: 3px !important;
        }

        .rpwe-summary {
            font-size: 12px;
        }

        .rpwe-time {
            color: #bbb;
            font-size: 11px;
        }

        .rpwe-comment {
            color: #bbb;
            font-size: 11px;
            padding-left: 5px;
        }

        .rpwe-alignleft {
            display: inline;
            float: left;
        }

        .rpwe-alignright {
            display: inline;
            float: right;
        }

        .rpwe-aligncenter {
            display: block;
            margin-left: auto;
            margin-right: auto;
        }

        .rpwe-clearfix:before,
        .rpwe-clearfix:after {
            content: "";
            display: table !important;
        }

        .rpwe-clearfix:after {
            clear: both;
        }

        .rpwe-clearfix {
            zoom: 1;
        }
    </style>
<li id="rpwe_widget-9" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle"><a href="https://orangeleader.com/category/lifestyle/" title="Lifestyle">Lifestyle</a></h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.orangeleader.com/2021/11/18/christmas-in-the-park/" title="Permalink to Christmas in the Park" rel="bookmark">Christmas in the Park</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.orangeleader.com/2021/11/18/today-is-november-18/" title="Permalink to Today is November 18" rel="bookmark">Today is November 18</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.orangeleader.com/2021/11/17/outdoor-christmas-carols/" title="Permalink to Outdoor Christmas Carols" rel="bookmark">Outdoor Christmas Carols</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.orangeleader.com/2021/11/17/christmas-for-seniors/" title="Permalink to Christmas for Seniors" rel="bookmark">Christmas for Seniors</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.orangeleader.com/2021/11/17/christmas-bazaar-2/" title="Permalink to Christmas Bazaar" rel="bookmark">Christmas Bazaar</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<li id="custom_html-2" class="widget_text widget widget_custom_html"><h2 class="widgettitle">Calendar of Events</h2>
<div class="textwidget custom-html-widget">		<div id="calendarMask">
			<iframe src="https://www.google.com/calendar/embed?showTitle=0&amp;showNav=0&amp;showDate=0&amp;showPrint=0&amp;showTabs=0&amp;showCalendars=0&amp;showTz=0&amp;mode=AGENDA&amp;height=400&amp;wkst=1&amp;bgcolor=%23FFFFFF&amp;src=orangeleader.com_h3de9ii7kj8qh12c7mnajn6qkc%40group.calendar.google.com&amp;color=%230F4B38&amp;ctz=America%2FChicago" style=" border-width:0 " width="300" height="400" frameborder="0" scrolling="no"></iframe>		</div>
		<center><a href="/services/submit-an-event/">Submit an event to the Calendar</a></center>
</div></li>

	<li>
		<div class="ad">
			<div id='div-gpt-ad-halfpage-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-halfpage-1'); });
  </script>
</div>		</div>
	</li>
  
</ul>
                <!--googleon: index-->
							</div>

              
	<!-- SCREENSHIFT -->
<div id='div-gpt-ad-screenshift'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    //console.log('========== BNI v10b not logged in ==========');
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-screenshift'); });
  } else { 
    console.log('========== BNI v10b logged in ==========');
  }
});
</script>
</div>
 <div class="clearfix"></div>
<div class="ad">
</div>
		<div class="ad">
			<!-- ROS_728x90_Bottom -->		</div>
					</div>
					<div id="footer" class="clearfix">
						<div id="footSections" class="col">
														<h4>Sections</h4>
							<ol class="siteMap">
								<li><a href="https://www.orangeleader.com" rel="bookmark"><span>Home</span></a></li>
								<li><a href="https://www.orangeleader.com/category/news/"  title="" rel="bookmark"><span>News</span></a></li>
								<li><a href="https://www.orangeleader.com/category/sports/" title="" rel="bookmark"><span>Sports</span></a></li>
								<li><a href="https://www.orangeleader.com/category/opinion/" title="" rel="bookmark"><span>Opinion</span></a></li>
								<li><a href="https://www.orangeleader.com/category/lifestyle/" title="" rel="bookmark"><span>Lifestyle</span></a></li>
								<li><a href="https://www.orangeleader.com/category/health/" title="" rel="bookmark"><span>Health</span></a></li>
								<li><a href="https://marketplace.orangeleader.com/adhunter/orangecounty" title="" rel="bookmark"><span>Classifieds</span></a></li>
                <li><a href="https://smb.orangeleader.com">Small Business</a></li>
							</ol>
						</div>


						<div id="footServices" class="col">
														<h4>Services</h4>
							<ol class="siteMap">
								<li><a href="https://www.orangeleader.com/services/about-us/" title="" rel="bookmark">About Us</a></li>
								<li><a href="" title="" rel="nofollow">Subscribe</a></li>
								<li><a href="https://www.orangeleader.com/services/policies/" title="" rel="bookmark">Policies</a></li>
								<li><a href="https://www.orangeleader.com/services/policies/#termsofuse" title="" rel="nofollow">Terms of use</a></li>
								<li><a href="https://www.orangeleader.com/services/submit-a-news-tip/" title="" rel="nofollow">Submit a news tip</a></li>
								<li><a href="https://www.orangeleader.com/services/submit-a-photo/" title="" rel="nofollow">Submit a photo</a></li>
				
								
															</ol>
						</div>


						<div id="footCopyright" class="col">
														<h4>Copyright</h4>
							<ol>
								<li>&copy; 2021, Orange Leader</li>
							</ol>
						</div>

					</div>
				</div>


				        <script src="https://www.orangeleader.com/wp-content/themes/2016-bni/media/js/vendor/jquery.bxslider/jquery.bxslider.min.js"></script>
        <script src="https://www.orangeleader.com/wp-content/themes/2016-bni/media/js/vendor/jquery.contentcarousel.js?1636396761"></script>
        <script src="https://www.orangeleader.com/wp-content/themes/2016-bni/media/js/vendor/jquery.easing.1.3.js"></script>
				<script src="https://www.orangeleader.com/wp-content/themes/2016-bni/media/js/vendor/jquery.timeago.js"></script>
        <script src="https://www.orangeleader.com/wp-content/themes/2016-bni/media/js/plugins.js?1636396761"></script>
        <script src="https://www.orangeleader.com/wp-content/themes/2016-bni/media/js/main.js?1636396761"></script>

        
				
<script type="text/javascript">tb_pathToImage = "https://www.orangeleader.com/wp-includes/js/thickbox/loadingAnimation.gif";tb_closeImage = "https://www.orangeleader.com/wp-includes/js/thickbox/tb-close.png";</script>
<script id='thickbox-js-extra'>
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.orangeleader.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
</script>
<script type="text/javascript" src="https://www.orangeleader.com/_static/??/wp-includes/js/thickbox/thickbox.js,/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js,/wp-includes/js/hoverintent-js.min.js?m=1636569970j" ></script><script src='https://www.orangeleader.com/wp-includes/js/admin-bar.min.js?ver=5.8.2' id='admin-bar-js'></script>
<script id='admin-bar-js-after'>
jQuery(document).ready( function($) {
	$('#wp-admin-bar-my-sites-search.hide-if-no-js').show();
	$('#wp-admin-bar-my-sites-search input').keyup( function( ) {
		var searchValRegex = new RegExp( $(this).val(), 'i');
		$('#wp-admin-bar-my-sites-list > li.menupop').hide().filter(function() {
			return searchValRegex.test( $(this).find('> a').text() );
		}).show();
	});
});
</script>
<script id='wp-polls-js-extra'>
var pollsL10n = {"ajax_url":"https:\/\/www.orangeleader.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
</script>
<script type="text/javascript" src="https://www.orangeleader.com/_static/??/wp-content/plugins/wp-polls/polls-js.js,/wp-includes/js/wp-embed.min.js?m=1636569970j" ></script><script nitro-exclude src='https://trinitymedia.ai/player/trinity.php?viewkey=b627273bb1cb083235bd64e4dc874ca2&#038;postHash=e370f5b15b538e64b5cd5df9da2f93d4&#038;poweredby=1&#038;language=en-US&#038;voiceGender=m&#038;pageURL=https%3A%2F%2Fwww.orangeleader.com%2F2021%2F11%2F18%2Finterstate-10-eastbound-closed-westbound-has-one-lane-open-in-jefferson-county%2F&#038;ver=5.8.2' id='trinity-player-js'></script>
<script src='https://stats.wp.com/e-202146.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.3',blog:'175848598',post:'83348',tz:'-6',srv:'www.orangeleader.com'} ]);
	_stq.push([ 'clickTrackerInit', '175848598', '83348' ]);
</script>
				</div><!-- END undertone -->
        				<script id="dsq-count-scr" src="//orangeleader.disqus.com/count.js" async></script>
            </body>
</html>